More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Vega 64 - 54MH/s with less than 130w

i saw this a few times.
don’t restart the rig after applying amdmemtweak

if you want amdmemtweak to run on startup you’ll need to add it to the xinit.conf file and set the gui to run on startup.

i had to enable the “force flashing” to green to flash via hiveOS

restart the miner immediately after flashing.

My Vega64 finally started hashing on stock 35Mh.
I have written the strap into the xinit file, i enabled GUI and restarted. The GPU wont even show up. I have tried different straps, but not seeing my GPU. If I turn off GUI it comes back to stock and hashing…

Any idea?

So i’ve gotten my vega 64 stock xfx to 54, but i cant seem to memtweak my sapphire nitro plus with any of the memtweak settings in this thread. I’ve googled around but haven’t found anything for it specifically. I’ve tried applying different settings to the card but it hangs right after setting amdtweak settings no matter what I feed it. Anyone have any insight?

I am now running on the beta kernel with the latest hivveos update.
For those looking for a good vega 56 (flashed with vega 64 bios) tweak setting:

–CL 20 --RAS 30 --RCDRD 14 --RCDWR 12 --RC 44 --RP 14 --RRDS 3 --RRDL 6 --RTP 5 --FAW 12 --CWL 8 --WTRS 4 --WTRL 9 --WR 14 --REF 17000 --RFC 249

core clock 1000, mem clock 950

it seems like the beta image is not required anymore to get good hashrates.
5.4.80-hiveos works fine for me with teamredminer 0.8 and --eth_config=B


i am just getting 45 mh/s
i am using this
amdmemtweak --i 9 --CL 20 --RAS 20 --RCDRD 12 --RCDWR 12 --RC 37 --RP 11 --RRDS 3 --RRDL 6 --RTP 5 --FAW 12 --CWL 8 --WTRS 4 --WTRL 9 --WR 14 --REF 65535 --RFC 248

can anyone give me a litlle guide or tips.

thanks

You didn’t flashed the card to 56… that’s like the most important part of the tutorial and your oc is totally different from the one suggested. Same for your straps.

thanks man, you are totally right, now working perfectly at 55

Hi, I’ve got a problem with Asus ROG Strix Vega 64 - I have done everything as it was posted above - flashed vega to 56, applied OC and straps as they are metioned… Then I started mining with Phoenix Miner…

Everything looked good for a few minutes I’ve got 50 MH/s, but then something happend, miner stops working a nothing is working until I flash 64 bios to the card… (it stops mining on RX 580 in same rig too).

I am also having problems with my Gigabyte Vega 64, mine is a Gaming OC. I have a pair and they have been nothing but problems and put them on a rig with 1 and a Nvidia card for the time being. 38-42MHs is about my max. Mine run at 170-180w…

I have no problems with other cards 5600/5700 and Nvidia 3060’s etc. I am about to throw in towel on these Vegas (don’t want to… BUT)…

Hello, I have a vega 56 that has hynix memory are there any straps that you may recommend? It’s currently hashing at 40mh/s at 1000 core 900 memory and 900 mv for core.

How did you upgrade the kernel to 5.4.80 mate? My kernel is 5.4.0 and eth_config=B is giving an error related to the driver does not support large memory and reducing it to A

I reinstalled it but I guess the hive-replace should work

https://forum.hiveos.farm/t/vega-56-and-vega-64-guide

I’ve been using straps from the original post here. Check out my frequencies in the topic I linked. Getting stable 50MH/s

I got 7 Vega 64 cards but I have no idea what they are.

On the HiveOs screen it writes:
Radeon RX Vega 64 8176 MB · AMD/ATI
Samsung HBM2 · 113-D0500100-104

I tried almost all Vega 56 bioses none of them has worked.

Is there any way to find which Vega 56 I must get? I am asking with any query can I see any info which can help me?
amd-info , amdmeminfo, etc. etc.

Thanks

Can you take a photo of em? What brand etc…

They don’t have any brand, they are red black single fan and look like exactly like the images you see under XFX, YESTON, GIGABYTE or etc. when you search on google VEGA 64.

On the small label it is written:

I was stuck on the same 5.4.0 kernel and figured out that it was due to me downloading the AMD Vega specific HiveOS image.

Reinstall using the stable GPU image then update to the above mentioned [email protected] (i ended up with [email protected])

Not sure if it will fix your issue with large memory support.

You could always just take the AMD BIOS on techpowerup.

Finally I did what vsimovic says above and took AMD BIOS, there were 3 of them I took the one with the lowest number (i tried all 3 actually this one worked only)

The thing which confused me was actually you need to run that amdmemtweak before starting the miner. Otherwise miner is stuck It does not do anything.

Now the situation:

My GPU6 never works with teamredminer, it gives the error:
GPU Detected DEAD
and then restarts the whole rig that’s why currently I disabled it.

It worked like this for 8 hours it’s pretty stable with these settings. Thanks everyone!

1 Like