More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Vega 64 - 54MH/s with less than 130w

Not sure what’s happening here 171w is super high…

I agree, any ideas from what you see in the settings?

Nothing apart from the fact you might have flashed with the wrong bios as the number is now xxxxxxxx

For me, this has been like that from the start.

The new settings you posted also work well in terms of hashrate for me, im pushing almost 56 mh/s, however the stability of the card has changed, my logs show a crash and restart once per hour.

The initial settings you posted only give me 52mh/s but its far more stable, at least on my end. I am also using the latest OS of hive so that could be a factor too.

I think you mixed up the images, mine does not show xxxxx?
Anyhow, I did go ahead and flashed one step older vega 56 version of BIOS on the card. Flash is successfull. But the card is working with exact the same clocks/hashrate. I an unable to tweak it better. If anyone have a better BIOS available for Gigabyte Vega 64 Gaming OC, that would be much appreciated! This is the current I used:

Is this the case of a really bad silicon lottery? :slight_smile:

Right I mixed both >< no idea what’s happening to your card

Thanks for giving it a try, I might just get rid of it :slightly_smiling_face:
Cheers!

Just an update:

Went back to initial posted amdtweak settings. Much more stable, went for about 4 hours before the miner restarted.

It’s likely a combination of the amdtweak settings, the updated hiveos, and the oc settings, but im not really skilled enough to understand what is causing the card to hang so often.

For reference:

5.0.21-201105-hiveos

amdmemtweak --i 0 --CL 20 --RAS 26 --RCDRD 12 --RCDWR 12 --RC 38 --RP 12 --RRDS 3 --RRDL 5 --RTP 6 --FAW 12 --CWL 8 --WTRS 4 --WTRL 9 --WR 13 --REF 24000 --RFC 239

OC Settings on Vega 64 flashed to 56:

Grants a rate of 54.75 mh/s

Nice work! Do you mind me asking which BIOS you are running?
Cheers!

Running the XFX powercooler vega 56 bios XFX.RXVega56.8176.170811

from: https://www.techpowerup.com/vgabios/?architecture=AMD&manufacturer=XFX&model=RX+Vega+56&version=&interface=&memType=&memSize=8192&since=

Do you have the XFX powercooler vega 64? I had been following this thread and trying to achieve something close to what others have said they are getting but not able to get much above 40 MH/s stable. I also have an XFX Vega 64 flashed to 56 but unfortunately it’s only got one fan. I’m wondering if that’s why the OC settings keep seeming to crash the rig.

I do, my model is the XFX powercooler vega 64 flashed to the vega 56 XFX powercooler bios. It has only a single fan as well, the memory runs at 78C while the card itself runs at 60C.

Unfortunately after longer testing, the amdtweak settings don’t seem to be related to the issues with the card. So it’s either OS related or OC related. As it is now you can see the card crashing every hour or so while at other times it crashes 4-8 hours later. It’s been up in the air for me, but all the while its pushing out 54-55 mh/s. I just don’t want to burn the card out.

Ensure you run the beta kernel

Ah, I missed that. Guess i’ll have to go flash the beta image >_>

So appreciate all your posts here. It’s the only way I would have gotten the Vega to work. I had been running the Vega specific image but changed it last night to a newly installed beta image.

Kernel: 5.6.0-200909-hiveos-beta
Version: [email protected]

I haven’t done any OC or undervolting other than the straps you had outlined and currently pulling 163 watts and about 75 degrees if that’s of any value.

Not to thread hijack; but would these straps and overclock apply to the vega frontier editions?

See my post:

Appreciate the help!

Hi guys,

i have just put a vega 64 into my rig. It shows up, but does not start hashing. Im using Phoenixminer.
Where can i set the amdmemtweak timing strap? could u post a screenshot?
I clicked on overclock but there are less option as my RX 580s OC window.

(in my PC it worked fine i could reach 50Mh at 1st try with a strap in win10)

I wasn’t able to get a mixed rig with Vegas and Nvidia cards working properly either. I simultaneously put it on its own rig and used the Vega HiveOS version which seemed to work as does the beta version. I haven’t yet tried to run a mixed rig with either the Vega or beta version however to say if that works

Thank you for your work about getting these vega 64’s up to 54MH with amdmemtweak and a vega 56 bios.

It was successful on two out of three of my Vega 64’s getting them to 53MH/s

I have a couple of Vega Frontier Editions which don’t perform nearly as well. (34MH/s @115W, stock clocks)
Anyone else have any luck with these?