Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3060 Hashrate Limiter Hacked For Windows...but what about HIVE OS LINUX?

Hi guys… please confirm me one thing… when you say that your GPU’s can achieve the 50 or more Mh/s, on WINDOWS… what are you refering… is that you are mining with WINDOWS, but without HiveOS ?
if is this correct?, how are you mining with the GPU’s, and if you use a third party client/app/system, you cannot control it, or monitorize with Hive OS, like a Solo mining machine…

is this correct ???

Yes. This is correct. On Windows, these 3060 12GB cards can get around 50MHs following the very strict guidelines (which someone else mentioned before).

You cannot monitor the cards remotely, unless you use TeamViewer or something.

It’s just about downloading the miner files, and then running the program on the Windows desktop.

I have 2 RTX 3060 and a Asus Prime z590-p on Windows. As per the specs it can run pcie x16 or x8/x8:

I actually configured it in the BIOS to run x8/x8 but I can’t get it to work properly.
First GPU: 49mh/s
Second GPU: 25mh/s

The first GPU that is running at 49mh/s is connected to a dummy HDMI and it drops to 25mh/s if I remove the dummy as expected.
The weird thing is that I have connected the monitor to the second GPU and I’m still getting 25mh/s.

What I’m I doing wrong???

Check in yous bios settings if the pci speeds are set at 3.0… i read somewhere that some MB have issues amd you need to set it to 3.0 for it to work… check and try if its not set at 3.0

Yes speeds are set to 3.0, I checked with GPU-Z and the second GPU is at x4 not at x8 as it should be as per the BIOS config, not sure if something else is consuming the lanes I don’t have any m2 ssd connected.

I have the RTX 3060 12GB Palit Dual: 26,15 MHs ETH - 108 Watt @Wall

Driver 460.67


Any idea how to unlock the full potential?
For Windows there ist the 470.05 Beta driver.
Do we have a solution for Hiveos / Linux yet?

For Linux solution is mining non Ethereum - Conflux, Ergo, Ravencoin

1 Like

As my 3060 12GB does not get 45MHs for ETH, can anyone recommend downclock settings so my card runs colder?

Hello @alexciocgrama , I am running a ASUS ROG STRIX Z490-F GAMING with two GALAX 3060 12GB. The first one connected to a monitor, second one with hdmi dummy.
Tried T-Rex and Phoenix, both same results, first one 49 mhs, second one 26 mhs.
Using the 470.05 driver. Any suggestions? =/

Hello @salaso did you solve that? I am running a ASUS ROG STRIX Z490-F GAMING exact same problem.

I found that my second card was running for some reason at x4. Don’t have a M2 or other peripherals. Processor Pentium Gold 6400.

@insomniumbr I’ve achieve it with a celeron and a z490-A
Check your bios, disable peripherals and check if there are some restrictions on the motherboard manual

1 Like

@alexciocgrama Thanks a lot for the answer, my problem was just the slot, changed the board from one slot to another and the auto settings already worked with 8x dual. =] great! Working on Asus Rog Strix z-490-f

Let me give a link for free, what money :grinning_face_with_smiling_eyes:

Not True. Running 6 3060s on an AsRock x99-ws-e. You need a motherboard with gen 3.0 pcie slots that are at least 8x speed capable. Of course if you are trying to run more than 4, this puts you in the server grade motherboard arena, which just isn’t worth it in my book, unless you happen to have cheap access to a compatible motherboard like I did. I did use the full 16x ribbon extenders in the pcie slots, as well as HDMI dummy plugs. Running like a champ @ 48 MH/s. OC: -200 core,+1200 mem, 65% power.

1 Like

above 4g decoding enabled in bios? pcie set to gen3?

Mine was Above 4G Enabled.
PciE I don’t remember if it was Auto or Gen3. I think it was Gen3.
But my problem was solved changing the slot. It seems that the third slot doesn’t work like the second one.

I have had that issue and issues with win10 not recognizing the card even thought here are 5 other matching cards.It all depends on the motherboard. I had 3 of the same model motherboard and only 1 mobs would detect a 3060 card. You would think they all would.

I’m running 4 3060s in Windows with risers and HDMI dummy plugs. I’m getting about 45MH, when it’s not crashing. I’m still playing in Afterburner, but benchmarking is a bit of a challenge, as NiceHash keeps changing currencies on me. I was hoping for 50MH, but I guess I’m not going to see that with a riser.

I was looking for a 470.05 Linux driver, that’s how I ended up here BTW.