Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3060 Hashrate Limiter Hacked For Windows...but what about HIVE OS LINUX?

Hello @salaso did you solve that? I am running a ASUS ROG STRIX Z490-F GAMING exact same problem.

I found that my second card was running for some reason at x4. Don’t have a M2 or other peripherals. Processor Pentium Gold 6400.

@insomniumbr I’ve achieve it with a celeron and a z490-A
Check your bios, disable peripherals and check if there are some restrictions on the motherboard manual

1 Like

@alexciocgrama Thanks a lot for the answer, my problem was just the slot, changed the board from one slot to another and the auto settings already worked with 8x dual. =] great! Working on Asus Rog Strix z-490-f

Let me give a link for free, what money :grinning_face_with_smiling_eyes:

Not True. Running 6 3060s on an AsRock x99-ws-e. You need a motherboard with gen 3.0 pcie slots that are at least 8x speed capable. Of course if you are trying to run more than 4, this puts you in the server grade motherboard arena, which just isn’t worth it in my book, unless you happen to have cheap access to a compatible motherboard like I did. I did use the full 16x ribbon extenders in the pcie slots, as well as HDMI dummy plugs. Running like a champ @ 48 MH/s. OC: -200 core,+1200 mem, 65% power.

1 Like

above 4g decoding enabled in bios? pcie set to gen3?

Mine was Above 4G Enabled.
PciE I don’t remember if it was Auto or Gen3. I think it was Gen3.
But my problem was solved changing the slot. It seems that the third slot doesn’t work like the second one.

I have had that issue and issues with win10 not recognizing the card even thought here are 5 other matching cards.It all depends on the motherboard. I had 3 of the same model motherboard and only 1 mobs would detect a 3060 card. You would think they all would.

I’m running 4 3060s in Windows with risers and HDMI dummy plugs. I’m getting about 45MH, when it’s not crashing. I’m still playing in Afterburner, but benchmarking is a bit of a challenge, as NiceHash keeps changing currencies on me. I was hoping for 50MH, but I guess I’m not going to see that with a riser.

I was looking for a 470.05 Linux driver, that’s how I ended up here BTW.


Hello guys, today i bought gigabyte rtx 3060 aorus elite 12gb, and i cant get more than 25 mh/s.
I have the dev drivers and hdmi display, but still i cant get more. Dou you have any ideas why and what can i do to get full potencial?

Find your favorite ETH miner in Nicehash’s plugins/internals folders and just command-line it with a batch file.
I am using Gminer in exactly that manner, while letting my Threadripper mine XMR on Nicehash through their software and GUI.

Curious how anyone manages over 25Mh/s on ETH right now on 3060’s, but I don’t really care, as my rig is making money day in and day out. What is interesting is that my cards all started at 47 or so Mh on Eth, then wimped out to 22 after a few minutes. I think this would be an easy fix, TBQH, but we will see.


I just added T-Rex to NiceHash and I was considering stealing the command line to mine Conflux with a pool.

You need to use the 470.05 NVidia driver in Win10 to break the Hashrate limiter on the other NVdia drivers. If you’re using Risers, you will need to use an HDMI dummy plug on the GPUs not connected to a monitor.

Did you do a clean driver install?

It sounds like this is your primary GPU, so no need for HDMI plugs.

Yes i do clean install, when i start minink hashrate is 48, then drops to 25

I was using 470.05 still got 22Mh/s on every card after an initial short 47Mh/s.
Yes, with HDMI plugs installed.

That’s too bad. One of my cards kept crashing my rig, so I had to return it. I was tempted to reapply the thermal paste, as I did not want to lose the card. But it’s not worth the risk for what it cost me. :sob:

PCIe 3.0 x8 or x16?

PCIe 3.0 x16 but i still dont get the full hashrate, and i have monirot pluged in

Are you sure? Could you check it with GPUZ? Some x16 slots have x4 wired only.