Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Has the payout threshold changed?

I noticed last night that I was at 59% to the payout threshold. I just checked today and it’s only at 38%. Has the threshold changed? If so, I did not receive any notification that the policy changed. Thx

1 Like

I noticed this too. I was 98% to 0.1 ETH and now 48% to 0.2 ETH. What happens to mined ETH that doesn’t meet this threshold during the merge? This is bullsh#t


Reread the payout link above, you can manually withdraw starting at .005 eth now.


I have the same iasue as well. Mine was on 80% and now it came down to 40.

The more important issue is not being notified of the change. Users should not have to search around and find out that the threshold has changed midstream. In the future, it would be appreciated if changes like this are communicated via email. It will keep miners from thinking something fishy is going on. :wink:


I have an issue about payout its came down from 82 to 42 so how can i fix that or it will be fixed autonatically.

It’s just the auto payout threshold that’s changed, you have more control than ever now with the current payout system. That’s not something to be upset at, should be the opposite.

You don’t have to wait until .1 eth now, if you want it sooner, select manual withdraw :slightly_smiling_face:

If you guys have any changes then please tell me about ot in detail. I want to now why my payout decrease from 80% to 40%

I have the same issue here and don’t know what’s happening. 2 hours ago it was 59.l, now its 29 and nothing has been added to my wallet! What should I do?

Read the link above guys, it will answer all your questions :slight_smile:

I get your words you mean that we cant wait for .1 eth to withdraw we can withdraw at any stage of percentage by selecting manual withdraw but the main issue is that why our payout came down 50 percent means 80 to 40%.
Please explain to the minners.

1 Like

The auto payout threshold was changed, it doesn’t mean you don’t have access to it or anything like that. If you want it at .1 manually withdraw at .1

So then our payout which came down are lost

where did you read that in the above link?

I cant understand in link please guide us

the auto payout threshold was raised to .2 eth min, you can manually set this higher if youd like, but not lower. at this threshold, gas fees are paid by hiveon pool. if you dont want to wait to hit .2 eth for a payout, you can manually withdraw, you will need to pay the gas fee (network/transaction fee). this fee varies based on network volume, you set the max fee youd like to pay, and if gas fees are at that or below, the transaction gets processed on the next round. gas fees come out of the total, you dont pay out of pocket.

if you want free payments less than .2 eth, and have at least .005 eth, use the polygon network option.


Thank you for your quick, concise response! Appreciate the explanation!


I’m not upset. All’s good now that I know what changed and why. It would be helpful to have that communicated in an email to the email addresses you already have on file so you can avoid situations like this. It’s a win-win for all of us. Thanks

it was posted on the facebook page, group, discord and telegram chats when it was announced earlier, same way that all updates are shared with the community