Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Detected dead errors

I’m facing such problems in the mining system, it says different cards give errors, but I don’t think there is a problem with the settings. What could be the reason? can anyone advise? Also, thanks in advance if you can help with the heat issue.

GPU4 is not happy to start, 0% fan tends to point to riser path issues, but can be overclocking.

The software versions you are running are ancient. Kernel and drivers…

Personally, I would update so you can use R mode Team Red Miner versions, etc.

The gpu4 has a cooling system with external fans, so the fan information does not appear there
and my systems;

Motherboard: B450 GAMING PLUS (MS-7B86) Micro-Star International Co., Ltd (1.E0 06/11/2020)
Disk Model: ATA APS-SL3N-120 120GB

Nice. This is the data requested: fwiw: this is running TRM 10.2

flash latest stable hive image

enable trm r mode as @grea said

retune oc from scratch. if its not stable your voltages are likely too low, or clocks too high

my systems is not working stably.
i dont know what is TRM mode?
how can i do it?

my system was working until 2 days ago but the psu was broken and i changed it. i used a stronger psu and ran the system with the same settings but it doesnt working stably

R mode, it’s a mode that allows you to run a lower core clock and thus lower voltages while getting full hashrate on newer amd cards. 5700s benefit a lot from this. And if the current settings aren’t stable, erase them and retune your clocks from scratch.

like this?

Yes to your voltage areas, but getting to R mode in a stable mode is likely going to require updated AMD drivers which live in #110 vs 5.4/#108

I tried but it still doesnt work stably

Tried which in particular?

hive-replace -y - -stable

R mode?
A mode?

fwiw: This is Team Red in R mode (check the very right column)

A mode:

im using latest ver. but now i will try 10.2 ver

Check out the lower left corner of this picture, drivers, hiveos kernel, etc.

Your baseline install is with software which is over a year old and will not support TRM latest.

I dont know what mod it is. yes my system is more than 2 years old
What do I need to do to run it stably?

Looks like you are on SSD, nice.

Get into a hiveshell or shellinabox or ssh interface:

hive-replace -y --stable

It will reboot. Then update to latest version of HiveOS like you have been with the arrows on tool bar or the selfupgrade process.

PS: This will update drivers during the new kernel process.

is this?

1 Like

That’s the one.

Grab a beverage and let it do it’s work :slight_smile:

fwiw: The kernel will be new, but the included HiveOS version will be 4-22 vintage, so you’ll update miner versions too.

I got my coffee and im waiting for it to finish. I will post the result again