Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Booting problems

Можно подключить материнскую плату esonic h81-btc-king.
Будет поддерживать linux.

Кто может подсказать что за ошибка.
HiveOS установленная на SSD на M.2 вот такая ошибка, к тому же если при включенном HiveOS на SSD M.2 , и с флешки то же не загружается , тот же ошибка. Как только уберу HiveOS с SSD из M.2 с флешки загружается без проблем. А Windows загружается без проблем в любом случае.
Материнка GA-H110-D3A , БИОС последняя F25.

(версия 1.0)

Решил, спасибо кто пытался ответит :smirk:

Добрый вечер! Помогите ферма не грузится, вышло сообщение - Intel Corporation HD Graphics 610 (rev 04)

1 Like

Good evening! Help the farm is not loaded, there was a message - Intel Corporation HD Graphics 610 (rev 04)

hi guys i have many rig newly set new 2 rigs
Asus B250 mining
cpu g4400
ram 4 * 2
psu 2450 hp for gpus
psu Cooler master v1200 for mb and riser

in telegram group
Recommend friends
too much oc ( i set all the gpus default )
and test other miners like phonex and …

i dont have problem in windows 10 but in hive
hive is started found all my hard ware cpu ram mb gpus
but i cant run any miners

Hello, please help! Error: invalid extent. I tried with several hiveos versions and USB sticks


Добрый день. У меня таже проблема. Вы разобрались как решить эту проблему?

Is it similar error in this screenshot

? please help.

It’s hardware problem.
Please check:

  • power cables, risers, connectors.
  • also bad BIOS mod can be source of problems.
1 Like

ok! thank you!!!

Попробуй в формате диска, или как-то так называется, не помню. Ну кароче таким способом винду можно устанавливать. Образ диска вроде бы.

Please make sure you are configuring each rig seperatly. Cannot use same rig id and password.

have you tried to stop GUI?

bad disk,try change a new disk
if you remake this disk,it probably get problem shortly

Hello everyone! Did anyone encounter such a problem:
I plug-in 1 or 2 videocards into motherboard and the rig strats just fine.
But if I plug-in one more card it doesn’t boot saying “reboot and select proper boot device”.

My config:
CPU: Celeron g3900
Motherboard: ASUS EX-B250-V7
GPU: RTX 2070 SUPER x 3

Hello guys,
When i restart the system always get this error: uncompression error --system halted. After 10-15 restart it’s boot normally. What is the problem? I tried 2 SSD, 1 HDD and 3 USB Drive. My motherboard is Esonic H81 BTC-King. Ram is 8 GB DDR 3 1333 MHz. Thank you!

I changed ram, problem is solved…

I have a problem running HIVE on one of my computers.
Motherboard: ASUS M2N
Processor: 64 X2 Dual Core Processor 3800+
Is it possible that this kit is too old?
Any ideas?
Please help.

It’s seems like there is error (damaged) on disk surface. Try boot flash and boot from other storage