Increase your income with Hive. Invite your friends and earn real cryptocurrency!

When I turn on my rig this appears on my 3090 rig

What of error is this can anyone help me resolve it.

what clocks?

Core : -100
Memory : 1900
Power : 320

Use locked core clocks instead, assuming you’re talking about the 3090 use 1130mhz and remove power limit, if the driver keeps crashing (0% fan speed showing) reduce memory clocks and reboot. Start with the core clock first though, and max fan for gddr6x cards is best imo.

If your 3070s aren’t running locked core clocks too switch those as well.

Yes, I tried restarting with default settings, it worked in the previous day’s, but now it was not working. I changed the GPU slot to number 2 in the mobo, now it’s working but it’s hash rate is around 117, before it was 119

Did you set all the changes I mentioned?

Yes I did what you asked me to do

Now I have another problem, I have set the power limit to 320w for my 3090, but it keeps changing sometimes it’s 316w sometimes 318w. How can I keep it steady.

thats not a problem, power limit setting limits the power at what you set it at. as in, cant go over that. it doesnt do anything if youre not reaching the limit.

I have a new issue I have 2 3070 and 1 3090. I turned in my rig and after 1 hour 3090 gave error, but 2 3070 keeps running, and after half an hour mining stops. I than change my 3090 settings to default. But that same thing happen again. What could be the issue.

Hi, the issue is maybe from your overclock settings. You missing to post the picture of the settings and stats of cards which keaton_hiveon asked.
To use “locked core clocks” which differs from “core clocks”
Your core clock should be above 500 and divisable by 15 without reminder. Take a look here

Which miner you using?

For t-rex miner check FAQ · trexminer/T-Rex Wiki · GitHub
If you using different miner search for their FAQ.

Im using t-rex. Here are my stats and settings. But have in mind that different gpu brands - different settings - mean not exactly the same…
Im using power limit for 3090 because still don’t have ups But Im above the power needed for the current overclocks. My “farm” is 2 gpus only, home mining - and Im expecting not perfect power from the wall.

And to not forget to mention - In front of cards Im using additional fan on full speed

Change your settings to what I mentioned above. Core offsets and default settings are worse on the cards

Actually I don’t have knowledge of locked cores and anything about it. These are the settings my friend told me after he sold the GPU to me. Should I try the settings everon1218 is using. As the screen shot is attached, I hope 3090 will not crash now. And yes you said that power limit is the limit it only cannot go above but can move under the limit.
But I have faced this issue recently. In my current power limit of 320w it keeps at 320w not 1 watt up and 1 watt down for 4 months.
So 2 things guide me about the locked cores and this power limit issue.
Thank you so much replying to my problems.

Use 1130 to 1150 mhz depending on what hashrate you’re after. And as much memory as is stable, no power limits needed. Offsets are wasting power.

1 Like

I did these settings let’s see what happens.

124 is a whole lot better than 111. You should switch your other cards to locked clocks as well.

Yes 124 is better but it’s random, because of wattage change. Hash rate keeps jumping between 111 to 124.

124 MHS came when I first booted, I don’t think 124 will come up now.

Probably thermal throttling. Check by running this command nvidia-smi -q | egrep "Thermal Slowdown"

Here you go on your given settings, 3090 gave the error. But this time it kept locked the hash rate to 124 and wattage to 322w.

That 0% fan means the driver crashed because your card isn’t happy at 2700 memory, either because it’s throttling or just silicon lottery. Reduce memory slightly and reboot. You should be able to reduce core clock a little without losing hashrate as well if your card isn’t happy at 2700mhz.

1 Like