More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Vega 64 - 54MH/s with less than 130w

Do you have the XFX powercooler vega 64? I had been following this thread and trying to achieve something close to what others have said they are getting but not able to get much above 40 MH/s stable. I also have an XFX Vega 64 flashed to 56 but unfortunately it’s only got one fan. I’m wondering if that’s why the OC settings keep seeming to crash the rig.

I do, my model is the XFX powercooler vega 64 flashed to the vega 56 XFX powercooler bios. It has only a single fan as well, the memory runs at 78C while the card itself runs at 60C.

Unfortunately after longer testing, the amdtweak settings don’t seem to be related to the issues with the card. So it’s either OS related or OC related. As it is now you can see the card crashing every hour or so while at other times it crashes 4-8 hours later. It’s been up in the air for me, but all the while its pushing out 54-55 mh/s. I just don’t want to burn the card out.

Ensure you run the beta kernel

Ah, I missed that. Guess i’ll have to go flash the beta image >_>

So appreciate all your posts here. It’s the only way I would have gotten the Vega to work. I had been running the Vega specific image but changed it last night to a newly installed beta image.

Kernel: 5.6.0-200909-hiveos-beta
Version: [email protected]

I haven’t done any OC or undervolting other than the straps you had outlined and currently pulling 163 watts and about 75 degrees if that’s of any value.

Not to thread hijack; but would these straps and overclock apply to the vega frontier editions?

See my post:

Appreciate the help!

Hi guys,

i have just put a vega 64 into my rig. It shows up, but does not start hashing. Im using Phoenixminer.
Where can i set the amdmemtweak timing strap? could u post a screenshot?
I clicked on overclock but there are less option as my RX 580s OC window.

(in my PC it worked fine i could reach 50Mh at 1st try with a strap in win10)

I wasn’t able to get a mixed rig with Vegas and Nvidia cards working properly either. I simultaneously put it on its own rig and used the Vega HiveOS version which seemed to work as does the beta version. I haven’t yet tried to run a mixed rig with either the Vega or beta version however to say if that works

Thank you for your work about getting these vega 64’s up to 54MH with amdmemtweak and a vega 56 bios.

It was successful on two out of three of my Vega 64’s getting them to 53MH/s

I have a couple of Vega Frontier Editions which don’t perform nearly as well. (34MH/s @115W, stock clocks)
Anyone else have any luck with these?

i saw this a few times.
don’t restart the rig after applying amdmemtweak

if you want amdmemtweak to run on startup you’ll need to add it to the xinit.conf file and set the gui to run on startup.

i had to enable the “force flashing” to green to flash via hiveOS

restart the miner immediately after flashing.

My Vega64 finally started hashing on stock 35Mh.
I have written the strap into the xinit file, i enabled GUI and restarted. The GPU wont even show up. I have tried different straps, but not seeing my GPU. If I turn off GUI it comes back to stock and hashing…

Any idea?

So i’ve gotten my vega 64 stock xfx to 54, but i cant seem to memtweak my sapphire nitro plus with any of the memtweak settings in this thread. I’ve googled around but haven’t found anything for it specifically. I’ve tried applying different settings to the card but it hangs right after setting amdtweak settings no matter what I feed it. Anyone have any insight?

I am now running on the beta kernel with the latest hivveos update.
For those looking for a good vega 56 (flashed with vega 64 bios) tweak setting:

–CL 20 --RAS 30 --RCDRD 14 --RCDWR 12 --RC 44 --RP 14 --RRDS 3 --RRDL 6 --RTP 5 --FAW 12 --CWL 8 --WTRS 4 --WTRL 9 --WR 14 --REF 17000 --RFC 249

core clock 1000, mem clock 950

it seems like the beta image is not required anymore to get good hashrates.
5.4.80-hiveos works fine for me with teamredminer 0.8 and --eth_config=B


i am just getting 45 mh/s
i am using this
amdmemtweak --i 9 --CL 20 --RAS 20 --RCDRD 12 --RCDWR 12 --RC 37 --RP 11 --RRDS 3 --RRDL 6 --RTP 5 --FAW 12 --CWL 8 --WTRS 4 --WTRL 9 --WR 14 --REF 65535 --RFC 248

can anyone give me a litlle guide or tips.

thanks

You didn’t flashed the card to 56… that’s like the most important part of the tutorial and your oc is totally different from the one suggested. Same for your straps.

thanks man, you are totally right, now working perfectly at 55

Hi, I’ve got a problem with Asus ROG Strix Vega 64 - I have done everything as it was posted above - flashed vega to 56, applied OC and straps as they are metioned… Then I started mining with Phoenix Miner…

Everything looked good for a few minutes I’ve got 50 MH/s, but then something happend, miner stops working a nothing is working until I flash 64 bios to the card… (it stops mining on RX 580 in same rig too).

I am also having problems with my Gigabyte Vega 64, mine is a Gaming OC. I have a pair and they have been nothing but problems and put them on a rig with 1 and a Nvidia card for the time being. 38-42MHs is about my max. Mine run at 170-180w…

I have no problems with other cards 5600/5700 and Nvidia 3060’s etc. I am about to throw in towel on these Vegas (don’t want to… BUT)…

Hello, I have a vega 56 that has hynix memory are there any straps that you may recommend? It’s currently hashing at 40mh/s at 1000 core 900 memory and 900 mv for core.