Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Vega 56 OC Settings Explained For 55 MH/s

Ok, I will give that a try, I tried RCDRD 18 overnight and had 3 invalids after 9 hours, seems about the same as rcdrd 16.

I tried bumping it to 20 but hashrate dropped down to 52mh, worse then just living with 0.5% invalid shares at 53.4mh.

I tried raising the core and mem but it crashed completely.

I am going to try raising the voltage to see if that will help the invalids and if not then looking like I will stick to 18-20rcdrd and try to lower the voltage and live with a few invalids.

The good card I am testing upping the core/mem to see what it can do but think it is pretty close to the limits without using a lot more power.

When flashing bios, i usually leave switch in all dual bios cards flipped on the side facing power connectors “normal” in the picture.
The benefit of dual (tripple) bios is that we can keep other bios file on the card as backup so that its possible to recover bricked card that was flashed with switch in "normal / oc"position.
So dont flash both sides…or all positions.
For recover after failed flash and if card is bricked, u just need to flip switch to position where is working bios and the hive will find card again, then go to hive bios flash tab and first select your new bios file, force flash flipped on and before hitting “flash cards” flip switch to position where u have bricked bios…and it will flash that one…if you have correct bios file you will end up having perfectly working card with all bios options working again.

Narrowing in on the settings for my cards it looks like.

Tried raising the voltage on the problem card to 900mv and set rcdrd to 16 and it managed 2 invalids in 8 hours. At this point I think I am just going to accept that, 1 every 4 hours is like 0.3%. Just a matter of dialing in the voltage at this point.

The airboost card I have set at 12 rcdrd and it was stable at 1080/1020/825mv before. I tried upping the core to 1100 and it crashed so tried upping memory to 1025 and it also crashed after 8 hours.

So going to drop it back to 1080/1020/825 and see how stable it stays longer term and adjust voltage accordingly. Sitting just under 55mh like this @ 122w.

If I can get them stable at these settings I will be happy, still a 10mh total bump from what I had them doing before with only a few extra watts of power.

Thanks for all the help. I will try to remember to check back in after I see longer term stability.

1 Like

Before I forget about it figured I would update my latest settings on my MSI vega 56 ref and airboost cards.

there are the settings I have basically settled on:

The problem ref card is running :

amdmemtweak --CL 20 --RC 37 --RP 11 --WR 14 --CWL 8 --FAW 12 --RAS 20 --REF 65535 --RFC 248 --RTP 5 --RRDL 6 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 17 --RCDWR 12

and the airboost is running

amdmemtweak --CL 20 --RC 37 --RP 11 --WR 14 --CWL 8 --FAW 12 --RAS 20 --REF 65535 --RFC 248 --RTP 5 --RRDL 6 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 12 --RCDWR 12

I am going to play with raising the RCDRD on the problem card over the long term but in 24 hour tests it didn’t seem to make much of a difference after 16-17. Also had to bump up the voltage on that card to 850 to keep it stable. Didn’t seem to help going over that.

The airboost card seems to like these settings. Increasing the core or memory tended to cause it to crash and tweaking the straps any tighter caused crashes or invalids.

Dropping the voltage to 815 worked but it then didn’t submit as many shares so went back up to 825 and seems to be working good there. Interestingly, they are both running at the same reported wattage at stable settings.

I am considering increasing things a bit more and not worrying about the wattage but oddly increasing voltage didn’t seem to help much in the past.

whoa. 45mhs with Vega FE? congrats
could you give me your amdmemtweak?

I think that Sapphire Vega PULSE cards are the best (even better than Nitro+). You can push Pulse card with hynix memory to 54MHs:

what could be wrong with my video card? 8mhs and 130w TeamRedMiner

Core Clock 1100

Core Volt 840

Memory control

Memory clock 1125

Memory volt

amdmemtweak --CL 20 --RC 36 --RP 14 --WR 14 --CWL 8 --FAW 12 --RAS 22 --REF 65000 --RFC 249 --RTP 5 --RRDL 6 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 14 --RCDWR 12

My guess would be to increase the core voltage to 850 as that’s what I have mine at and if it still doesn’t work try lowering the memory clock down in increments of 5-10

Also what kind of memory does your card have? I’ve noticed Samsung works a lot better with the amdmemtweak settings you posted while Hynix is more finicky.

I sold that card. Try amdmemtweak for Samsung and then change RCDRD to 20. Then go down as close to 12 as your card will allow without throwing to many invalids. Keep VDD at 850 till card is stable then you can lower it to get the best wattage setting. Hope this helps. Alan

As soon as I go down the memory clock will turn off immediately.
Vega 56 ASUS
Samsung memory

And what’s even more interesting is that I see this on a monitor. however, these parameters are not specified

Here’s an example of one of my Vega56 config sheet. I think having the MemMhz at 1125 is what is tripping you up. It’s probably too high and the GPU is just crashing because of it.

amdmemtweak --CL 20 --RC 36 --RP 14 --WR 14 --CWL 8 --FAW 12 --RAS 22 --REF 65000 --RFC 249 --RTP 5 --RRDL 6 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 14 --RCDWR 12

My GPU 0 is ASUS the question is Samsung or Hynix memory? Can you post a pic of your OC screen? Try this. Similar to WERT420


Samsung mem

amdmemtweak --CL 20 --RC 36 --RP 14 --WR 14 --CWL 8 --FAW 12 --RAS 22 --REF 65000 --RFC 249 --RTP 5 --RRDL 6 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 14 --RCDWR 12

it works very nicely thanks to these settings!

amdmemtweak --CL 20 --RC 36 --RP 14 --WR 14 --CWL 8 --FAW 12 --RAS 22 --REF 65000 --RFC 249 --RTP 5 --RRDL 6 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 14 --RCDWR 12

Bump the core to 1100 and you’ll hit 55 mh also set your fans to 70. No auto fan.

On your RX 580’s if you do the one click Polaris memory tweak and flash it to your bios you should get 31-32 M/h…Or just try adding the memory tweak in Hiveos for those cards first.


thanks for the help! everything works well at last.

1 Like

Keeping Vega Great

1 Like


Hi I could not reproduce your results.
I tried it on my ASUS card.
I filled in the MVDD box but it does not show in the OC.
Not sure why.
What version Hiveos are you running?

Screen Shot 2022-01-16 at 9.10.36 PM

my tweaks :
amdmemtweak --CL 21 --RC 37 --RP 11 --WR 14 --CWL 8 --FAW 12 --RAS 20 --REF 65535 --RFC 248 --RTP 5 --RRDL 6 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 17 --RCDWR 12
Hiveos :[email protected]
TRM 9.0 ; --eth_config=B448
all my vegas are 64 flashed 56 , im not sure if a vega 56 can handle high memory since the vegas 64 are hardware-ly better

Hello everyone, I have installed this vega 56 MSI but I can not bring it up and have no errors, I managed to bring it to 52mh / s but then it goes into continuous restart … can someone help me?
amdmemtweak –CL 20 –RC 36 –RP 13 –WR 11 –CWL 7 –FAW 12 –RAS 23 –REF 65000 –RFC 148 –RTP 6 –RRDL 4 –RRDS 3 –WTRL 4 –WTRS 4 –RCDRD 14 –RCDWR 4


1 Like