Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Unable to Dual mine Eth+ton on vega 56/64

I cant seem to get eth+ton dual mining to work on my vega cards and im not sure why. All my mining overclocks are stable on eth and ton when mining separately but if I try to dual mine it just says 0mh/s in the miner

Did you read the guide on the lolminer GitHub? There’s a specific command to get Vegas to start the miner.

I cant seem to find it. Can you link it?

“* Added parameter --maxdualimpact to limit the impact of dual mining to the hashrate of the primary algrorithm. Can be a comma separated list of values, * can be used to skip over a card (what means using its default).

Important note: For many Vega based GPUs the default is too low to start dual mining at all. Use a very high value (of e.g. 25.0 ) to start it.“

I did that but I still get 0mh/s on one card and on my other mining rig with 4 cards ethereum starts hashing but ton never starts. ive tried --maxdualimpact 25.0 up to --maxdualimpact 30.0 but still no luck

I also have tried the --maxdualimpact parameter without luck.

My Vega 56/64 rig (all running 56 bios) will run 3 of the cards for about 5 minutes then crash; and when it is running the ETH hash rates are lower, and TON hash rate are all over the place.

Is anyone successfully running on Vega cards?

I have had no luck either. I get them to start mining every once in a while but they all crash quickly. Can’t figure it out at all.

TeamRedMiner new release with ETH+TON dual mining is already available. Moreover, developers say:

Vega and Polaris support for dual mining be released shortly.

So, patience - soon Vega owners should be able dual-mine using their GPUs :slight_smile:

1 Like

Looks like it is working on Vegas.

I started with --dual_intensity=0.5 so it is not full power for sure.
ETH hashrate stays the same. Power usage went up for about 40-50W per card.

Yes, it is. Below my screenshot. Set up just today.

Any specific timings or just leave same as eth?

I left the same and let it work for few days to check if it is stable.

1 Like

You all running teamredminer? I don’t see the option to dual mine with it and I’ve updated everything to latest? I’ll give it a try

Configuration is similar to ETH alone (I mean coin ETH, wallet for eth, teamredminer etc.). The only difference is in Extra config arguments. You need something like this:
–ton -o stratum+tcp:// -u EQCBbC6WItFzvfWfgRExxxxxxxxxxxxxxx.xx -p x --ton_end

1 Like

Here’s what I’m getting straight, no lower intensity, I only lost .04eth mhs
Keep in mind this is a water cooled vega 64 w vega 56 bios

Can you share the eth+ton pool template image?

1 Like

same here,just not work,only eth /only ton but no dual

If your on Whalestonpool you can just paste this into extra commands box
–ton -o stratum+tcp:// -u walletaddress.rigid -p x --ton_end

Change Wallet address and rig id to your own

1 Like

thanks man, the problem was the oc!