Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Sketchy MSI gamingx rx580


Hi, recently I ad a new card to my rig, stock she only do around 27mh so I edit the bios with polaris bios editor with the one click timing patch. It worked well, the card hit around 30mh but the majority of my shares were invalid.After that I tried to put the original bios but now the card have to mine problems as shows with the screenshots . I tried to mine on windows with nicehash and in worked well.

resolution is too low on the photo, cant make out what it says

I think the resolution are better on those.

Check cables and riser connections. 511 error is a power delivery error almost always caused by a loose or faulty (burnt) cable.

I swap the cables with the functionnal cable of another gpu, same thing. It can’t be the riser fault because my motherboard is riserless (btc-37 standard). Plus I changed the card of slot with the slot of another gpu and same error.

same error but which pcie location?

In the last screenshot the card was on the third pcie location wich was fully functionnal for the Micron rx580. After this I tried to put the Micron one on the slot that I basicly put the MSI (the sketchy one) with the original cables of the MSI and it was fully functional.

So the error followed the card?

I think so, do you think it can be a driver error or a bios error, because the card is perfectly working on windows with NiceHash

Pcie bus location is listed in the error, make sure it followed or didn’t follow the card first

I really think that it’s the card error, because if I swap the card with another gpu that the pci-e slot is working the rig don’t want to mine and is offline after 1 minute. After that I checked if it’s because the wifi cables is disconnected, but I clearly see the green light so it’s connected. After, I reboot the rig with another card ans it’s fully funnctionnal.

Well you have some pretty aggressive overclocks there. I would start with lowering those to rule that out first.

Thanks, I have solve the problem with lowering the overclocking. Now, I have issues for mining because the rig always go offline. Can you help me with that too ?

lower memory a lot, and see if its stable

I put some more gently overclocking, after that I try to reboot my rig and I have some unreal watts and temperature values, plus I see that the fan is spinning at 100%, but when I go beside the rig I clearly see that the fan is not at 100%, but more around 50% like in my oc settings.

I think the card with hynix memory have some issues too, because with the gentle oc settings and the rig still have issues to mine. But when I remove the hynix memory card the rig fully work

That error is almost always from loose or faulty power cables. Try swapping them, or swapping the cards around to see if the error follows the card or the slot/cables

I think that it could be a settings in the bios of my motherboard, because all the slots are working when I put 3 graphics card, but when I put 4 cards it says this error. It can’t be the power cable, because if I keep the same cables add a graphics card it says the error. I also try with risers and I still have the error

did you ever determine if the error always happened at bus location 04:00? or does it follow a card?

It don’t follow any card and isn’t specific to any specific bus it’s just happening when I add a fourth card