More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Sketchy MSI gamingx rx580

,

It happened on the same sapphire card in 2 different slots, it is following the card.

I don’t know if it’s follow a specific card , because live my rig is running with the 3 sapphire card.


But when I add the msi card it do the error.


It’s the same card every error you’ve screenshotted

What is curious is that when I mine with the 3 sapphire cards, they all running well for hours, but when I add the Msi card it is at that moment that the Micron rx580 do errors



how are you powering the cards? its the same card every time, look at everything power related on that card. make sure the cables are good and connector is solid as well, you did change all the power cables on the card thats erroring already correct?

The 4 cards are power by a 1200w 94% efficiency server psu. I changed the cable and still the same error. I see that the card is well running when it have 3 cards on the rig, no matter what the card is. But when the rig have 4 cards it do the error. ( try this whitout flight sheet to make sure it’s not an oc problem)
IMG_3236

IMG_3235
IMG_3237
IMG_3236
IMG_3238

Maybe try isolating that card with a completely different power supply and new cables.

I Isolate the card with a new psu and cables ans now I have a different error when I have 4 cards of plugged. Still, when 3 cards are plugged the cards running perfectly.
IMG_3242
IMG_3241

whats the error? picture resolution is too low to see any errors




I think they are of better resolution


I’m back at the same error

same card too. if you swapped all power cables and riser on that specific sapphire card id check out the pcb for any burnt spots near the power connector

I’ll do that, but it’s just strange that I it don’t do the problem when I have 3 graphics cards on the rig

image


image
It doesn’t seem to have burn spots, but it’s really strange that the card work perfectly when I have 3 cards on the rig and when I add another card, without touching a cable of the sketchy one it do the error when I boot.

I have connect the graphics card with my atx psu and for the moment it’s working