More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RX6800 - Efficient Overclocking

ya let us know if it gets better

I had three power phases (220v) at 35a each. After the update, we are now at 30a per phase.

Hi again well after 15h of mining my 6800 Pulse stopped getting invalid shares with the settings i posted before so you can test it and see if works for you :smiley:

1 Like

I also updated to the latest version of hiveos and now everything is perfect. I’m very happy

2 Likes

this is Awesome settings. closest to 63 that ive gotten. Thank you!

you are welcome :slight_smile:

Hola Damian, tengo las mismas placas y el mismo problema de temp… por las dudas sabes si hay otro frimware disponible? o alguna otra solucion

Looks like you have everything running perfectly! Could you please confirm your final settings? I have two Radeon RX 68000 (NOT the XT Version) and I tried Overlocking(see attached screenshots Core:1700 Mem:1075) and it only seemed to get a lower hashrate, by about 37 MH between both cards, and it brought my GPUs to a much higher temp.

These are my settings, I hope they can help you

Now I switched to teamblackminer, with the same settings I had on teamred and the result is amazing. At first the consumption increased by 15w, I think I can go down something. For now I have changed for 15 hours and I have not received any errors.

2 Likes

Thanks. can you share 6600xt Setting as well ?
if you have 6800xt setting will be much appreciated.

are you running the latest hive os [email protected]?

Sorry I was wrong. These are the 6600xt settings. Only mine have micron memories, if you have samsung I think you can do better. For the 6800xt I can’t help you because I don’t have it, sorry

Careful with TBM. Don’t thrust their hashrate displayed in hiveos but check poolside. TBM produces lots of stales and invalids if not configured correctly. They also update very ofte, as in there are still lots of bugs to be resolved, and sometimes updates make things worse again…

Thank you very much, I didn’t notice any invalid or stale actions, but I went back to teamred because with TBM after two or three days the system ram was completely saturated and the system was restarted. I don’t know if it’s due to TBM but with teamred this doesn’t happen

It seems everyone is basically still on GMiner. Any luck getting over 62 MH/s with TeamRedMiner + R Mode?

This is the best I can do so far.

1 Like

I only have one 6800 and haven’t been able to get it past 61 MH/s. When I tuned it for 61 MH/s I may get a dozen rejected shares and ended up using more power. Setting the memory above 1040 for my card resulted in lower hash rates so I go for better hash rate/power efficiency.


If you want 61+, I tend to make sure my SoC freq is ~872 via a 900 setting.

fwiw: These reference GPUs do not have a SoC set at all:


1 Like

This is to post that I’ve given up on TRM and have gone back to GMiner.

image

While TeamRedMiner with R Mode is about 30 watts lower in power consumption, I could only do 98% accept rate and about 4 MH/s less. The biggest issue for me with TRM, though, was that I could not go over 48 hours of uptime, whereas, GMiner doesn’t need to reboot after as many as 5 days.

1 Like

I get 62,++ with newest TRM on R Mode

1 Like

is it running stable? what cards do you have?
what brand?

1 Like