Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rx 5600xt - flash bios not recognized

Hi guys … I modified the bios with red bios editor, but after flashing the vbios, Hiveos no longer recognizes the card and inserts a red X.
I attach a photo…

What do you think I’m doing wrong?

when u have flash. Your card is set P or Q?

Red X = Problem with Card ( not load, Bios corrupt )

thanks for your reply, what do you mean by P or Q?

RTX2080Ti Strix Advanced2

I didn’t know about this button. How should it be positioned? P or Q? thank you very much

Because i think you have broken P or Q Bios.
Follow thats : & restore Bios.
When Card OK, try Mod Bios on P.

i checked and found the switch p or q. However, I did not understand how to flash vbios: 1) mode p 2) flash vbios 3) power off 4) mode q?

Turn Off your PC . look your switch to P. Turn On your PC & Check if you have screen. If you have screen.

Turn Off your PC, change P to Q , Turn On your PC & check if you have screen.

That’s if first Test.

Thanks for your advice. I have restored the original bios, both in version P and in version Q. At this point I tried to flash the vbios with Hiveos and the same test of the “red X” keeps coming. Then I tried to change the SSD and boot with Windows 10, and it recognized the card with excellent results - 44 mh … In your opinion why does it work on Windows and not on Hiveos?

Maybe something dont like with HiveOS, its linux its not same drivers of windows.
You have modded Bios P?

Your card is O6G or T6G version?

This is my GPU: 90YV0EB2-M0NA00 ASUS ROG RX5600XT T6G GAMING AMD Radeon RX 5600 XT 6 GB GDDR6

ok & you have modded P Bios ?

Yes! I have modded in P bios…

can you share your modded bios i will check with my card if i have problem too
[email protected]

Asus modded

with my mod

Ok, I just wrote you an email

Look Hangouts of google :slight_smile:

Non trovo niente su Hangouts mi hai scritto qualcosa? Non c’è niente …

Sorry for Italian…

I can’t find anything on Hangouts Did you write me something? There is nothing …

Reply mail :slight_smile:

yes i have send invite to chat :slight_smile: