Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX2070 working but don't show wattage

Hi! My RTX2070-card is not showing the wattage, neither fan speed. it’s mining as normal though…

If I reboot hiveOS it shows wattage and fan RPM for some hours but then it dissapears.

T-Rex miner works ok anyway…

Can someone tell me what to do???

ive had this happen randomly with several cards… changed risers, cables, tried without a riser, re-arranged the cards, and as you see from the lack of answers i was left alone to “figure it out”
typically people respond with some generic “check the risers” comment.
for what its worth i have a gigabyte 2070 that needs rma, it mines fine but has some artifacting in windows and this card above all others does that random no temps/ fan speed problems.

OK thank you =) I will try to lower my overclock to if the problem goes away…
My card sits on the mobo so no bad riser …

For how many hours can U run without problems?

it seams to trigger issues within the first hour if they are going to happen. fwiw i have that card highly power constrained to the point i lose 1-2mh and it seams to stabilize with low power vs leaving the card to do its own power management.

i have the PL @ 145W i see your @ 130. have you tried playing with the PL?
is the card FULLY functional on windows?

Hi randomminer, I tried going up and down with power and my 2070 is most stable @ 140W for some reason. It has been running now for some days without any error =)

1 Like

nice dude!

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.