More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3070 Ti FE Hive Os LHR 75% unlocked settings

I tried your configuration but I still have the same problem … any other ideas? Thanks !!

Check bios setup or change mining pool, swap risers, there could be lots of reasons.

I use 900/2600 and its stable for month.

1 Like

what miner are you using? do you use any extra parameter? I still couldn’t solve the problem …

what miner do u use?

TREX last version

Hi guys, can anyone help me with my 3060 and 3070 TI OC settings?
I am changing than from mining ergo to ethereum, but I can’t find goos settings to get a better performance.

I tried some off the settings above, but none of them got good results. What could I be doing wrong?

I am using NBminer 40.1 version
All my GPUs are from Colorful.

Thanks in advance for the help.

Try 900/2500 on 3070ti

Got almost same results, around 53.5 MH/s.

Maybe I would need to change version of something?

Sorry for the unspecific questions, I’m quite new with mining…

refer to my settings. using latest version of t-rex miner and Nvidia driver 470.74

3070 ti : 60-62 MH/s

3060 : 35-36 MH/s

1 Like

Are you using any LHR specific settings in the miner configuration?

Hello,
i am using t-rex-ver. v.0.24.8 since longtime on binance pool with accepted ratio 99%, after updating hiveos to the latest version kernel, accepted ratio dropped to 96 - 97%, i revert back the hiveos to the old stable version and rolled back Nvidia driver to the same stable version but nothing changed, anyone faced the same issue ?

this screenshot 2 minutes before upgrade

and now i am getting rejected shares within the first 20 or 50 accepted share.

Thank you.

i am not using any LHR specific settings in the config section, its is the default that comes with t-rex miner

You should try the following settings. You don’t need that high MEM overclock.