Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3060 issues

Recently, started mining with EVGA RTX 3060 non LHR. (serial Number ends with KR + doesn’t have the LHR on the box). As soon as I plug it into my rig with and without a riser I only get 24.44 mhs. With updated oc settings I was able to get 26.54 mhs which is still low. I am running nvidia version 460.84 right now (I can update the driver to the latest just fine).

I am mining eth with T-rex

I read multiple articles to unlock the mhs tried them all but nothing worked.

I tried to download the Nvidia version 460.39. It successfully downloads and installs but when it tried to start the service it gets stuck and is in the loop. Waited for an hour and nothing. Hard reboot and it’s still trying to start. Tried at least 5-8 times. The only way to fix this was to reflash hive os and connect it to the rig.

Any thought on how can I get the nvidia driver installed or get the full cap on 3060.

1 Like

you can install it with the inbuild commands in the consoles. if this is newly bought card 100% sure its limited, it doesnt matter if it has LHR on box or not. get driver 465 atleast.

I was using the build in command. Nvidia-driver-update 460.39. I also checked it was in the —list.

I was on the latest stable version 465 but that was giving me 23 mhs.

Check this out, you might want to try this: RTX 3060 lhr ETH

Thank you for the link. Quick update, I was able to download 460.39 which works fine with my 3070 but when I attach my 3060 I get a “failed to allocate nvkmskapidevice” error while starting HiveOs.

On lolminer I was getting about 18.36 mhs

Try miniZ


Even when I use miniZ, with the mode=80 because I am on version 460.84 or the latest 465 I only get 18.84 and 20.24 respectively. I guess, I need to be on 460.39 for that.

The who issue is when I am on 460.39 and have my 3060 connected I get that stupid error and because of that hiveOs doesn’t start up.

I just tried that

When I connect 3060 on v460.39 Its stuck on this. Right when it detects two gpu’s 3070 and 3060 it says “failed to allocate nvkmskapidevice”

If I only connect 3070 it works fine.

460.39 is not gonna work on that card

Do you know why would that be? On the box it doesn’t say its LHR model tho. If I cant get v460.39 how can I increase the mhs to its capacity?

Ohh, and I have tried updating the PCI Speed to both Gen 2 and Auto. Still nothing.
Tried different PCI slots, as well as connecting it directly to the Asus 490z-p motherboard. No luck

Do you think, that if I move over to windows and on 470.05 beta would be a better option?

I am having the exact same issue! eVGA 3060, does not say -KR or -LHR as soon as i downgrade to 460.39 I cannot boot up. I have re-flashed and tried 3x. If I unplug my 3060 it boots fine.

If you have any other GPU which is not 3060 try booting up by just plugging in that GPU. It should work. But then again we need 460.39 for 3060 lol.

I have tried a bunch of different things no luck just yet. My next approach is to load it up on Windows. Will update it once I do.

is yours an eVGA? 12-GP5-3657-KR

Yes, I have the same.

From what I understand all 3060 cards (not early Ti versions) are mining limited. The first release 3060 could be unlocked with that leaked released driver. But I think the newer ones are now limited by BIOS and something else? Sorry can’t remember what that is.

I understand the limiting the hash rate on 3060, but it’s should still work on Nvidia v460.39. I shouldn’t be getting that weird error.

I think that newly manufactured cards are supported with newer driver.

Hi everyone, well I’ll tell you I’m still doing tests, I’m using miniz and the truth is that I achieved 40MH without problems, the strange thing that happened with that configuration is that one gpu generated fan error and that gpu I put her to run with t-rex at 48MH.

1 Like