Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rig Monitoring Offline & No data from Miner (CC MINER)


I am having a problem with the monitoring function.

Although rig is actively, mining, it says rig is OFFLINE and no data from miner

How can i solve this ?

Your CPU load averages in red zone. Something wrong with your rig

any correlation with this issue ?

I’m having this exact issue on my Asrock H110 Pro BTC+ 13 1070 ti system. The same setup with only 5 cards doesn’t have this issue.

I have this issue too but whit my first claymore miner. nobody helps me. I put my question here and on facebook. :-1:

this on an octominer by chance? ive got the same problem… I was running 5gpu on one psu and everything was perfect. added 2nd psu and last 3 gpu and getting this error now. hooked monitor up to rig and its working fine. possible the weak processors octominer installs cant handle reporting all 8 cards or something like that?

everyone, I solved the issue by playing intensity settings of ccminer.

no problems anymore, working like swiss clock !

Which intensity setting did you use to fix it? I’m having the same issue on 9 card rigs and cant find an intensity setting that brings sysload down to acceptable levels.

intensity setting depends on several factors

number of GPUs
type model of GPUs
Algo and miner software
and so on…

best method is : TRY & ERROR by yourself.

I’m getting this same problem with Claymore on about 100 rigs. Incredibly frustrating.

got the same problem also on some rigs . Still no solutions for that ?

İ found a solution for my hardware.
on Biostar BTC Pro board just enter the bios and change the Fan speed to quiet.
İ also change the PCİ BUS speed to Gen 1 on every gpu include the pcie 16x.
Everything works smooth atm

About CPU load avg
I discovered when my miner was working properly.
CPU load avg is low (1~2)
But when I can’t detect miner data.
CPU load avg high (3~4up)

It is still in the normal mining state where data can be detected on the mine pool page.
(Hive OS can’t detect miner data, mine pool webpage still has mining continuously)

I have been fine-tuning my Nvidia OS. So that it can find a set value for smooth and stable work.

I’ve observed that roughly every 4 days of Claymore uptime this thing happens. Hive agent on the rig says it cannot read data from Claymore on localhost. Using netstat - it shows many connections in “Close Wait” status.

Restarting agent didn’t help. Restarting Claymore solved the problem, even though Claymore was mining with no problem. Simply, it stopped reacting on his remote monitoring port (3333).

Restarting Claymore can be automated within the Hive agent script. When the scripts comes in place where it says it cannot read data from Claymore - it can check for “Close Wait” connections and restart Claymore.

Not sure if maybe setting agent to read data from Claymore less often (i.e. 30 secs instead of 10 secs) would prevent this from happening in the first place - didn’t have time to test it.

This looks catchy, some of my friends-miners also had this issue. The tip is to check all settings and try to change them, however, this isn’t a guaranteed solution. What I can say that you may start cloud mining. There aren’t such problems for sure and there are more pleasant offers like promos for hashflare - It’s up to you but diversifying is the key.

I am having a similar issue except only with 2 of my rigs except for claymore.

Asus 110 - 13 1060 6GB Zotac - Single Fans

My other rigs dont have this as an issue. As for the CPU loads, the 2/3rds of the rigs are working are under 10, 1 is relatively the same around 13, 13, 13.

The two in question are above 13 load.

Hashrate is also cut in half - I can still get miner logs.

Hashrate normal should be around 23-24 but its around 13mh when rig is considered ‘offline’

How to set the intensity rating through HiveOS?

Why you so lazy? :stuck_out_tongue:

ccminer manual says you should use option intensity like this:

"intensity": xx

where xx - numeric value of intensity which you should pass to “Extra arguments for miner” field at ccminer tab


Cause I’m getting my issue on claymore - lol!

Haha … but guys discussing ccminer :smiley:

Claymore also has intensity options but I’m pretty sure your card(s) overclocked and it’s major cause why so happens

Hi having same issue with 13 1080ti , Asus b250 mining expert… ccminer fork:enemy intensity set to 1 and it doesnt solve the issue.
System load (1, 5, 15 min): 17.34 13.79 11.6

ALL GPU are NOT Overclocked! Power Limit is set to 210 and Fans run at 70/72% - thats all

what to do? Using USB Stick and Pentium cpu