Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Radeon Pro V520 aka AMD BC-160

Today I installed 4 new Pro V520’s on one of my rigs. They are recognized however won’t mine. I saw a redpandamining video of them working flawlessly. Is anyone familiar with these? Any assistance would be greatly appreciated.

What kernel are you on?

5.10.0-hiveos #83

I am somewhat new to mining and I’ve been able to work through issues I’ve had in the past up till now.

Have you tried multiple miners? I don’t have any of those cards yet so not exactly sure what miners do and don’t work yet

I’ve tried lolmimer, teamredminer, ethminer and bminer.

Here is the link to redpandas video:

any errors? how about a screenshot of your worker overview tab? miner say anything?

looks like all your stuff is pretty warm. couple of things to consider for you.
use memory tweak in config for the 1080s
use a locked core clock of 1130 on the 3090, fan 100% and no power limit. raise mem until hash stops going up.

should get you like 25-30mh more

Thanks. Going to work on it now. here is what i got at the moment


nice! you can prob get a little more from the 1080 if you increase the power limit some, as long as temps dont get too out of control. and you should be able to bump the 3090 mem up to the 2700 range

hey man can u help me out? i have the same cards,
i was getting 68 mh/s out of the box w team redminer, messed w the oc and now im getting 58

Im using Phoenixminer at the settings you see above.

1 Like

Hello I have BC-250 but is not even recognized by the Hive OS (latest kernel, I also tried all betas). Is it possible to upgrade AMD drivers inside Hive OS? I have drivers for ubuntu 20.04, version 21.50

how is it showing?

im getting 72mhs on my bc160s
using 1600 900mv and 1300 on memory try teamredminer

Unknown GPU as you can see. I think 21.50 drivers are needed but I don’t think they are released for Ubuntu 18.04

Hmm When I tried teamredminer I was receiving way too many invalid shares… maybe I’ll try again

Wath miner?
Wath pool?
Thank you

My cards are recognized but they’re only pulling like 1-2mhs. I don’t know what the problem could be. I’ve tried a number of different things including changing miners (lolminer, phxminer, bminer, teamredminer), I’ve tired using different OC settings even those mentioned in this thread. I haven’t tried running a new build be cause I’m running into issues downgrading. Please help…

Well got exactly same trouble I get higher 66Mh/s used to change OC during allday…Do you think issue can come from motherboard Biostar TB 360 Dble v2?I must try Biostar TZ590 dble btc maybe it gives something better I ll update…

I suppose it’s possible. I finally got the cards running at 58mhs jumping into BETA version of HiveOS. But I cannot get them up to 70mh/s.