More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Radeon Pro V520 aka AMD BC-160

Your image is too old. Flash the latest stable

using beta environment and 9 out of 10 cards I’m able to get them running but even with the settings above and the red panda mining nerdgearz video I’m only able to get 58-59mhs. I have them in a cold environment so I’m sure it’s not related to memory overheating. Where’s the missing hashes?

HiveOS with 10 of these cards in beta will crash miners, not be able to ramp up, and broadcast that each miner needs to exit and cool down a bit. not sure what that’s all about. Somebody had asked about the BIOS version on this biostar motherboard and I checked, there’s no significant BIOS update.

Have you tried the latest stable instead of the beta?

I got the perfect OC for the cards… i have 10 instslled and all over 72msh

Hi Deniro Can you please share the SOC frequency and SOC VDD Max settings as well?

Just leave it empty i did not set anything there

Thanks mate. Cheers!

I am using nicehash for this gpu. do you know what driver to install? Windows is not installing the driver. its still at Dispaly adapter
thanks

Only Ubuntu / HiveOS Drivers. I was looking for Windows drivers myself. No chance.

For me NBminer didn’t handle these cards as well as TeamRed. I was struggling to get to 69MH and when I tried teamred I was getting 73-74MH with the same settings.

I had the same issue, I changed a Bios setting and it fixed the issue completely. I had to enable one random category (I wish I could remember exactly what it was!!) and it fixed the issue. At first my cards were recognized, but didn’t mine, and after enabling the one Bios setting, all fixed. Only getting 68MH on Phoenixminer, and around 72 on RedTeamMiner, but on redteam one GPU keeps showing as ‘detected dead’. I raised the voltage slightly and it fixed the issue.

I have exactly the same problem, and if it is start the mining I am only getting invalid shares. Is there a solution for that or some sort of troubleshooting?

I am getting a stable 72 MH/s on these setting at 115W power draw. I will post the setting next for anyone who wants to give it a spin.

Use the settings of the first one from the left.

Its a mining card with no display port will be easier to run with a mining OS

hello, which version of hiveos are you using?

hello, which version of hiveos are you using, and the kernel and amd driver version

hello, did you have solved the problem? i have the same issue with the hiveos version 0.6-202