Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Parsing JSON failed

Hi dear friends

I mined RVN by Gpu for 1 month on Hiveos v5.xx.
Everything was good till yesterday I found out that my rig is offline, I try to reboot the rig and check the internet connection and all cables, all things was good. Then I checked in monitor in linux code, I faced with this error " Parsing JSON failed". I tried to boot it again by code " firstrun -f" but again it shows the same error.

Today I installed a new version of hiveos(ver 6, latest one) on my SSD, but it still shows see the previous error, then I tried to add new worker but it does not work again.

I will appriciate to help me

Use the password rom the worker settings

Tnx Keaton
but I’m completly sure about the Username and Password :slightly_smiling_face:

Create a new worker and try using the provided password instead of a custom one

I,ve done it, but it doesn’t work.
I am thinking about using an OpenVPN, maybe the servers are suspended by my IP.

Try placing the rig.conf from settings onto the workers drive directly

1 Like

I have this problem.
How plceing rig.config on to worker drive?
Can you explain more than?

Click on the workers name, click settings, click rig.conf, save this file to the drive you’re running hive from.

Thanks for answering.
I do this for every every time .
Delete worker and ad new worker new farm …but this problem exict.
Parsing json failed.
Thanks again for answering

Can you show the results of net-test

This is the result of net-test

1 Like

This is same with my net-test

I also encountered the same issue as you and all my workers were disabled
Also a problem
Parsing JSON failed
Error: 504
Check firewall rules in the command
I did all the directions given
I even downloaded the high version, I also directly downloaded the version of the miner program and copied the config file to the disk.

1 Like

Looks like a firewall or isp is blocking the connection. Do you have another internet connection you can try?

when rig is mining after 1or5 min is down

one of my is empty lolminer for mining but i’ll copy ring.conf on ssd

Yes I tried with another Internet but I have that problem.
How can I disable the firewall in Linux?