Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Palit 2060 super dual no fan

I have 4 palit 2060 super dual models. in two rigs. all of them, fan is not working. after 3 minutes, gpu will stop mining because of overheat. during booting, card spins fan normally.
one rig is
0.6-201@210316 / N455.45.01
second one:
0.6-201@210316 / 460.67
Tried setting 0%,50%,40%,100% fan speed - nothing works.
looks like hiveos bug.
also, when hiveos disables card, one of fans is spinning second one isn’t

GeForce RTX 2060 SUPER 7982 MB · Nvidia

Samsung GDDR6 · · PL 125 W, 175 W, 175 W

Post a picture with OC settings to help u out…

I am having same card try these settings.

Hey Guys,
As I am new to this Mining and posting, I have gone through a lot of videos and forums. at the end I found a stable setup which gives 43.7 Mhs.

Any of you found anything better than this stable setup?

Thanks Bro,
But for Some reason those settings are not stable for me It is giving Invalid Share.

I am having the exact same card, Palit 2060 Super Dual Fan with Samsung Mem. share the screen shot. Also your power consumption seems to be high. You can reduce power consumption with absolute core clock. not negative core clock.

Yes, you are having the same card that is one of the reason I thought your setup will work for me.

Now I am in the above setup stable no Invalid Share and Power is low usage, Temp is well maintained.

Thats great. Wow you might be in some cool place, with auto fan your temps are normal. My temps are in the higher side because I am in the Middle East region. but managing with additional fans. Also removed the plastic backplate from the card.

No Bro, I am in UAE, and we are at the highest hot time. So I am also in Middle East. But I made place the rig close to the AC & it is running 24/7. Addition to that I have installed 6 Fans to get cool. Anyway it is helping.

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.