Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Overclocking 3080. Power Level won't get to 230W

Myself along with many others are having issues with the NVIDIA 3080 overclocks. I can overclock my 3080 Gaming X Trio in Windows and get a hash rate of 99MH/s at 230W, but in HiveOS it appears to be setting the power state to P2 and it will hash at 88MH/s while only consuming 203W. In Windows I can see if there are flags for thermal throttling or voltage throttling in HWinfo64, does Linux have something similar? I know the 3080s have issues with the memory getting hot, very seldom my Windows 3080s will get a Thermal Limit flag in HWinfo64 and throttle back for a minute. HiveOS is doing something different. I can never get the card to draw more than 203-207W and it needs to draw 230W to hash at 100MW/s. Almost everyone in HiveOS is having this issue, what do I have to do to fix this?

  1. I’m happy with the speed and the power
1 Like

What model cards, MOBO, did you add heat sink pads to memory, what bios, did you turn P2 off, What NVIDIA drivers, what mining algorithm?

How can we turn off P2 ? I have the same issue low voltage. I’ve never seen above 210w.

Hello, I am in the same situation with my rtx 3080 gaming x trio.
When I try to load an overclock the card goes to 203 Watt, I have tried everything you have a solution.
I would like to push it up to 100mhs but impossible with 200watt.

Yes same here and the funny thing is that with the suprim bios is working perfect on windows but in hiveos does not!!! and i tried to speak to the chat with a guy and he said that my configuration is wrong!!! basically he was just serving precooked answers and he had not the honesty to admit that this is a bug or something that they should fix it!!! anyway i know that in windows the card perform as it should so if in hiveos don’t then for sure it has something to do with the hiveos and they should fix it!!! instead of looking the other way

1 Like

Suprims are weird, all of mine are different - check it out below (last 3 are suprims):

MIne are not suprim… are trio and i have flash them with the suprim bios and i tested both of them under windows and there were between 99.5 to 101.5 and about the same watts like yours but in hiveos one card is hashing with 93 and the other with 83… the one that hashes with 83 i flashed back the original bios to have both scenarios to experiment but whatever i tried to make them reach 100… still no smile… so i insist both on windows 100+ both in hiveos under 90… not good

I can confirm that I also have similar problems with one of my RTX3080 cards (more specifically Asus Rog Strix OC). I have not managed to get more than 86Mh with normal indoor temp. and the following settings Core: 0, Mem: 1900 and PL 230. I’ve tried other settings, but then it gets below 86Mh. I’ve cooled the room down to 5-10C and then I can get up to 96Mh. The strange thing is that I have another 3080 in another rig in the same room, and it’s consistently giving 96Mh. It’s the Palit GeForce RTX 3080 GamingPro.

Thermal trotlin…use thermalpads in backplate…memorys very hot

i have brand new 3080 and it’s very sensible ot the outside temperature, you have to set fan at 100% anfd keep your room cool

The MSI RTX 3080 Gaming X Trio cards have thermal pads for the memory on the backplate from the factory. I was considering doing this, but then I found a teardown that showed it already had thermal pads on the backside of the memory.

Memoria: 2600
Core: 0
Fan: 80
PL: 240
en phoenix miner he tenido valores de hasta 101,5

What don you think abaut this sentina
Core -250
Mem 2400
Fan 80
PL 230
= 98/99 MHs

Do you have a reference value of temp?
Currently my GPUs around betwen 52/58°C

Thermal pad install:


I have the same problem, I can´t get more than 202w, any solution?

I just verified that with the fan at 100% I get up to 212w and 89.14 mhs stable.
It really looks like a temperature problem


1 Like

Put pl 150, mem 2500
If that does not work play around with the numbers
Pl 150-170
Mem 2200-2700

Try out these combinations, i had the very same issue

Its all about fans I guess, with 40cº and fans at 50%, i have 90mhs, but with fans at 75%, 3080 starts usings 230pl and go for 100mhs