More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

No stats found so far

From yesterday I am getting no stats for any of my rigs. I moved from lolminer to nbminer but I don’t think that is a factor. Anyone else seeing this?

26 Likes

Even i am facing same problem after upgrading to a latest version, seems its a issue with multiple person.

2 Likes

Same issue with me

1 Like

same issue, only see stats on haven pool

Same here since last night!

1 Like

Likewise. I thought these would return after the API (v2) downtime yesterday but have not.

https://status.hiveos.farm/

1 Like

I upgraded to latest version this morning and am getting “No stats found so far” ever since. When I go to the HiveOn pool page I’m seeing more updated info, but the worker stats are completely gone and the HiveOn page doesn’t update at all. I do see accepted shares incrementing on my worker page, and net-test shows no issues. I was also able to complete a “Hello” successfully.

3 Likes

stats are strange rigs up and running but hive os says 646 MH/s reported

while at the same time hive on says 530 MH/s reported

no rig or miner reboot, nothing.

I don’t feel very comfortable with this way to report, need to be more consistent.

2 Likes

same here, no status displayed, in the worker view or the stats tab but the hash rate is still active and the payout tab still shows a history

1 Like

i have same issue from today
No stats found so far
worst of all, no gpu autofan stats
no fan graph fan on gpus
the system does not control the target temperature
I had to manually set the fan to a minimum of 60% because the cards started to overheat

1 Like

Same here im going crazy trying to figure out what’s going on.

My connections are all good i’ve rebooted, set static IP everything looks fine but yet still no stats.

you are not the one who faces the same issue. we will wait for further info from hiveOS team

2 Likes

Does anyone tried turning off your rigs and then on ? My rig is not visible on pool anymore… yet they say, working is not affected… hiveos rig offline, ethermine showed for couple minutes then is not visible even on pool

1 Like

I have the same problem, today - NO STATS FOUND
when i try to use the stats for 3 day period (and i know cards were mining fine yesterday) - there is no info.

1 Like

Yes, same timing. Tired rebooting, tried ON and OFF - did not help.

it looks like everyone has the same problem. did anyone notice - temp and fan graphs of individual GPUs are also missing.

1 Like

i understand, to be part of the problem is OK, that seems everybody is facing, now almost 20 hours and no word from hives team is not OK, at least to recognize the issue and let us know they are working on a solution, that should be OK.

2 Likes

Screenshot_20211215_154619
HiveOS Telegram

15 Likes

same for me

1 Like