Increase your income with Hive. Invite your friends and earn real cryptocurrency!

New Rig Woes Father-Daugheter Project

First, this is a father-daughter project with some old parts just to see if we can do it. I am well over my head and my kid is 10 so we are needing help after getting everything “set up”.

Motherboard: ASUS GL12CP

Graphics Cards: EV3A Geforce GTX 1060 6gb times 2

CPU: Intel i7-8700

Our computer will not boot up if we have the graphics cards plugged in. if we remove the cards then the system boosts up but then we get this error.

I am totally lost and cannot figure this out or why it won’t boot with the cards connected.

Please talk to me in easy words and preferably in pictures. I understand that I am a severe noob at this stuff.

we are connecting directly to our router with an ethernet cord.

Try running net-test from the shell and post the results here.

The router is just a regular Arris router from our internet provider and everything else in the house has internet

Bad cable? Network card on that motherboard known working? Network link indicator lights on? Could be anything but looks like it has no connection at all.

Ordered a new cable. The one we were using was a bit rough. What about the system not booting when the risers are plugged in?

This is the new road block

hive isn’t seeing your card. If it isn’t a hardware issue (riser, cables, power, etc.), could be a bios problem. You could try running it without any overclocks, and cycling the power

Try nvidia-info to see if it detects your card.

=== GPU 6, 10:00.0 GeForce RTX 3060 Ti 7982 MB ===
  Bios, PCIE Link Gen 1, PCIE Link Width 1x
  UUID GPU-1429493b-1682-aa85-ec1a-0687df02b12c, ROM flash: Supported
  Power Limit:  Min 100.0 W, Default 200.0 W, Max 200.0 W, Current 200.0 W
  Frequency:  GFXCore 1290 MHz, MEMCore 7400 MHz
  Memory:  Total 7982 MB, Used 5129 MB, Free 2852 MB, Hynix GDDR6
  Utilization:  GPU 100 %, MEM 100 %, Throttle: None
  PSTATE P2, PWR 148.8 W, Temp 57 °C, Fan 36 %, RPM 1931 (35 %), RPM 1820 (35 %)

Else, you could use lspci. Your card should be listed somehow in the output

10:00.0 VGA compatible controller: NVIDIA GA104 [GeForce RTX 3060 Ti LHR] (rev a1)                                                      
10:00.1 Audio device: NVIDIA GA104 High Definition Audio Controller (rev a1)

Tried it with the graphics card that came with the motherboard a 1050 and hiveos boots when that is plugged in but still doesn’t detect the GPU. The fan is on and everything

Going to try and update the bios later

Quite likely settings in the BIOS related to PCI settings, etc.

Assuming you are providing correct and enough power to the GPU?

The 1050 gets it’s power from the board and the other 2 GPUs I had plugged in had 850w gold power supply. I would think that’s enough but idk??

How do you check the pci settings?

Typically an ASUS board will have them in in the BIOS under the advanced option.

Gaming boards tend to default into expecting your primary GPU being placed in the primary 16x slot natively.

In addition, you are running the onboard GPU, which implies that is in AUTO, or set by default.

If your intention is to mine with this board and GPUs on risers, you’ll likely need the follow set (CSM may not be an issue with your board):

Image 1-18-22 at 2.00 PM

Trying to find those settings on the bios after I updated it.

Anyone recommend another beginner motherboard? Around $100 hopefully

Have you put a 1060 in the PCI 16x slot(no risers) with the correct power cables in it, vs. the 1050?

Yes and it won’t boot with the card plugged in. I can boot it without a card plugged in and then add the card but then it won’t read the card

Now after the bios update it won’t boot with the 1050

After BIOS update, will it get through POST utilizing the iGPU and get into the BIOS?

I don’t understand? Could you repeat that but for a simple person like me