Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Need help with RX 580 8GB Sapphire

Hello there, I have 4x RX 580 8GB Sapphire with default settings there are on 22 mhs and temp are 75+

Anyone had same problem, tried OC but it crashed, I should maybe change cooling paste on then

Try this


I have Asus Z490-P with 6 possible gpus, I activated 4g encoding in bios, but maybe its up to gpus

They can not be with the default settings. Thats why you get this shit. Put this OC settings :
Core clock 1150, core voltage 875, memory controller voltage 800. Memory clock 2100. Aggressive undervolting switched on.

I will try this and notify you

17s - Autofan: GPU temperature 511 is unreal, driver error!

04:00.0 Temp: 511C Fan: 100% Power: 16777215W

Always after like 2 min of mining, some card is off, whole rig is off with both settings @rkulov @ebola57

And with that settings i have like max 22 mhs and drop to 16mhs

511°C temperature report is typcial of a main board that does’nt support so much GPU
You should make your tries adding one GPU by one, see stability and get your top

It is only one connected, i disconnect other 3, and errors all the time, mainbord is brand new

Gpu temp is 43 degrees, but when mining is started its 82

You have to enable a Core state. I suggest 1 and toggle on Agressive undervolting
After it, set manually à Core voltage at around 950mV

This should decrease significantly your temperature
Set fan to 80% and lower them to finally get ~55°C

Still nothing, same problem, mining for 1min then gpu stop mining, i dont know wtf is going on with those cards

Start to lower the memory to 1750, core to 1050. Disable autofan. Had this issue with a ’ wrong’ vbios
Then make changes to your DPM and find out what fits.

I will try that, first I must change thermal paste tomorrow and I will try that, because when rig is online temperatures are around 43 degrees, but when I start mining it suddenly jump to 80 plus degrees in like a minute or two, and then some error popup, 511 degrees gpu, but thanks, will try that tomorrow after tpaste change @nonsocksnl

it does this because you dont have OC settings, and they start working at max which leads to heating. its like you are gaming at the time. you dont need core states. Your cards are not bios modded right? start with conservative settings: 1100 core clock , 900 core voltage, 850 memory controler voltage and 2000 memory. see how they run.

I had to put fan on 100% because temp is 70 degrees
But hashrate dropped from 24 to 19, mining on gminer
And yes, i dont have bios settings

I did this again, temp was 58 degrees for like 5 min then jumped to 73 degrees

you need to bios mod it. than you will see how it will perform with these OC settings you have and adjust them.

Forget VDDCI(memory controler voltage), leave it blank.

Ive just get them from service, they cannot he modified, I mean bios modified on windows, so how to do that on hiveos so I can see their performance @rkulov