Increase your income with Hive. Invite your friends and earn real cryptocurrency!

My First rig ever need help with Overclocking 3070 and 3090


I’m 3 weeks old in all ming stuff, managed to put together a rig with 2 x 3070 and a 3090, after i started and letting run on default i was seeing for 3090 114 Mh/s and for 3070 62 Mh/s, now as a curios guy started to play around with overclocking templates, etc and now i can’t sake the below results regardless of what i chose

I have upgraded hiveos to latest version, i upgraded the drivers doesn’t matter

I have:

  • Inno3d geforce rtx 3090 ichill x4
  • Palit GeForce RTX 3070
    *MSI Nvidia GeForce RTX 3070 GAMING Z TRIO

Running on hiveon wit T-rex or Phoenix same results

And also i don’t know what this mean and why it shows 100%

On the 3070s use Absolute core clock settings
Between 885 and 1150. Im at 1100.
Im at 2700 memory.
Put power limit to 0, 0 is the auto setting.
Do not use 0 power limit without using absolute core clock values. Your power with go up substantially, there fore you’ll have to limit the power manually like you have.
I see ur using auto fan settings and thats good

The 3090 i have no experience with.

1 Like

Thanks for reply.

I have tried and applied on one card and restarted the miner didn’t seem to do much difference and i always get errors trying to apply the settings

When you open the overclocking window, down towards the bottom, put in a 40 second overclocking delay. This should help with the errors.
Im using FTW3 evgas, so it may be different.
Try 1150 core

So i decided to go reinstall way and reinstalled all and created the flight sheet and first of all i noticed

Nvidia Errors after i applied the flight sheet

Wed Jun 23 15:45:01 BST 2021

Detected 3 NVIDIA cards

GPU BUS ID : 01 02 07
FANCNT : 2 2 2
NVS query error:

=== GPU 0, 01:00.0 GeForce RTX 3090 24265 MB, PL: 100 W, 370 W, 370 W === 15:45:56
Max Perf mode: 4

=== GPU 1, 02:00.0 GeForce RTX 3070 7982 MB, PL: 100 W, 250 W, 280 W === 15:46:06
Max Perf mode: 4

=== GPU 2, 07:00.0 GeForce RTX 3070 7982 MB, PL: 100 W, 240 W, 250 W === 15:46:16
Max Perf mode: 4

The speeds are exactly the same as before reinstall but with no tweak or something i don’t know whats going on

So after fe reinstall’s etc i managed to (for the moment) to aply the actual nvidia setting and now i have the below figures, not the best so what next for me to try

Update to the latest nvidia driver. Not sure that will fix it but try.
What miner?

Try Gminer

Wait disregard my previous posts.
I dont see any issues here other than you could bump up ur memory to 2700 ish, let it settle out then slowly drop ur power limits 5 increments until it starts dropping ur hash rates.
Im not sure why absolute core isnt working for you

Ok short update using gminer and gained a bit on the 3090 is now at 112.6 form 107.9

You could definitely raise your memory on the 3070s.
Did u Try absolute core again?
Ive heard over 120 MH on 3090s, but im not familiar with them

Update your nvidia drivers. You know how to do it?
Remote access shell start.

Nice cards you got there. For the fan speed i really prefer not to set them on auto. fluctuating temps are not good for anything. Its better if you set the fans at lets say 50% and see if the temp is stable or climbing. Its better to not run the fans in 100% or close to this. now you have cycles of running 100% to cool the card and drop temps from 60+ to 50 or something , then stop working , then start again when they heat up. cooling and heating cycles are not recommended as far as i know.

My temps stay dead stable in Auto…lol the fan vari speed to maintain a setpoint.
I have ambient temps that change alot so i need the fan to compensate and hold temps. The different speeds you see is because of the actual placement in the rig. The higher temp cards are on the end of the rig. My hashrates are dead stable, temps dead stable and power dead stable. Fan speed directly effects wattage and load on the card, i want the fans to run as low as possible while maintaining temps and hasrates
Id rather stable core and vram temps, ultimately thats whats gonna kill the card .
You do see all my temps are within one degree. 50 is my setpoint.
Setting the fan speeds at a certain percentage doesnt maintain a certian gpu temp , they all run a different temps, with auto i dont have to worry about my temps going to high, it ramps up the fan on its own. Derp

Still within one degree ,all day long.

I dont know why ur not using fan auto

because on auto it speeds up the fans even to 100% and i want them running as low as they can. so what i do is put them on set % and see whats the temp of the GPUs and then if needed increase a bit the speed % of the fan. These temps are very good , you can run them even at 60 without problems of burning. i prefer around 50-55 degrees. I have only one GPU doing mining in a regular PC box with 1 additional fan blowing out of the box the heat. Box is closed, i dont keep it opened. currently the weather outside is 40 degrees C and inside is quite hot but my card keeps 52C with 47% fan

Well your telling me that consistent temps are important, yet your fine with a 5 degree swing between 50 -55. Mine stay at 50c ALWAYS with-in 1 degree, thats called consistent.
My fans never go to 100%, i have rig fans i turn on when it gets hot in my house in the summer, i dont run AC when im not home.
With big temp swings due to outside temps its better to have fans vari the speed to maintain gpu temps.
I never have more than 1 degree swings, ever. Thats the best case scenario for the long life of GPUs.
if you have a temp consistent room, then what ur doing is fine, in theory, but i definitely dont want a 5 degree temp swing like your talking about. I went to auto fan and has made my life and conscious alot better cuz i can keep consistent temps without having to worry about adjusting fan speed.
What ur doing is far from ideal.

Show me ur temps

You only have 1 GPU to watch? Lol
You want 52c then set the fan auto to 52c. The fan wont go to 100 until it needs to to maintain 52. The fan will run the lowest speed necessary to maintain 52, and you dont have to watch constantly and manully change speeds
50-55 is not consistent and bad for the gpu. Mine are super consistent. Best conditions for the GPU

Ypu got me wrong i ment i keep the gpu around 50-55 but stable.

Now its like this and movig 1 degree only all day so its ± 1 degree it doesnt change 5 degreec troughout the day. Its stable with fan fixed at 47 %

You dont get it.
If you want 52 then set the fan auto to 52, you won’t have to watch it. It will run the lowest fan speed it needs depending on temp change…lol
I have 6 gpu. Its way harder to keep temperatures accurate by doing it manually.
One gpu is easy…lol