Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Lolminer upgrade to version 1.43 for TON/DUAL does not work

Dear all

I would like to dualmine ETH/TON, so i upgradet hiveos to version 220205…
when configuring the flightsheet i should be able to choose “TONDUAL” in “second hash algorithm” but there is only etc and zil.
I also should be able to choose lol-version 1.43 but the highest one is 1.42.
Kernel version is also the latest stable 5.10.83 but there is still no dual mining configuration showing!?

Does anyone have any ideas how to upgrade to version 1.43?!
Any help would be greatly appreciated.

Have you followed the steps as described over here ?

Yes, I have followed the described steps, but the problem is, that only lolminer version 1.43 supports ton-dualmining, and my highest version in hiveos is only 1.42… that means i can not follow the described steps.
I can not choose “TONDUAL” under "Second hash algorithm because there is only etc and zil to choose and I haven’t figured it out yet how to upgrade the miner to version 1.43

Maybe create a new bootable usb

My HiveOs is on SSD… are not all settings lost if i create a new bootable usb?
There must be an easier way to update the miner!?

i have the same problem. I flashed a new usb drive. Does not work , you can only flash older OS versions. Or maybe i did it wrong ?

an USB bootable drive is made in 5 minutes…
you can get the rig ID config from the webpage and you’re good to go. I don’t see what the problem is to try…

Try from another device, or try logging out and clearing your cache in your browser and then logging back in.

I have the same problem on every rig (no 1.43 lolminer after all upgrades) .
Please help me

ok, it finally worked for me… i just logged in from another browser and there i had version 1.43 in the flightsheet, so maybe try to clear the cache from your browser, or try also a different one.

Did you try what I posted?

Yes now it works , but in another step it can not start to mine …I tried everything : wallet manually, pool manually …

What does the miner say inside shell?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.