Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hive update to 0.6-214 mess up amd cards

Hi there. If you are running especially 6900 xt’s do not upgrade to the latest version ( 0.6-214) as the amd cards will not work anymore with the miners.
After i upgraded , hive was able to see my cards , amd and nvidia , but miner was always reported the gpu dead. After i downgraded back to 213 everything was back to normal

Working fine for my 6900xt rig here on the latest version. That error is typically due to too low voltages or too aggressive oc

Well that settings i have are running from over 4 months. And this happened directly on update…

What OC are you running?

I have the same issue. With the latest version amd cards crash all the time.

@keaton_hiveon whats your OC for eth + ton on 6900xt?

i run mine more conservatively as i dont have the power overhead on that system.

1 Like

Mine are fine. Back off any OC you have and see if they run at baseline.

Thank you! Copied you’re settings and all is good now :smile:

I have tried your settings too , but my cards don’t reach the amount of Ton you are managing to get(not on that wattage). I am basically mad about your GPU 4 in that list :slight_smile:

you should always optimize your own cards OC instead of using someone elses, but that gpu is an XTX, not just a regular XT so it does a bit better than the rest

Right…i was tryng them on 213. Right now i updated to 214 and again is messing up.
PS. I also have one XTX.
What is happening is that on the MSI one the DAG verification is starting but not completing

are you using TRM? or lolminer

lolminer as i have also the nvidia card
Question…shouwld i try going with 2 miners? the amd with TRM and the nvidia with w/e?

yeah TRM is gonna be 15-20% higher on ton than lolminer.

I managed to start the MSI card. Aparently she does not like to have any value on the VSSCI and MVDD.

I am tryng to run 2 separate miners , but i can’t find what command should i write in order to select specific cards on the miners extra config

in the miner config there is a info bubble with the devices commands for most miners. just tell lolminer to use nvidia cards, no need for any config for TRM


you dont need anything in extra config, use the built in fields in the miner config window. no need to over complicate.

your issue there tells you in the miner, theres no space before your last attribute