Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hive OS not recognizing ATI Radeon HD 4850 cards

I’m a new miner using Hive OS version 5.10.0. Hive OS is not recognizing my ATI Radeon HD 4850 cards. Below is my rig overview.

I get the following errors (highlighted in yellow) in my syslog:

I get the following output from the amd-info command

And the following output with amd-save-pp_tables

And the following output from the amdmeminfo command

I tried updating the BIOS (the latest update was from 2011) with no change. I also tried installing new drivers from Auto installation of AMD Drivers on HiveOS/Ubuntu and installing drivers from the AMD website, but I don’t think any of these processes finished successfully (I could be remembering wrong though). These were suggestions from similar posts, but I still have this issue. Any ideas of what I could try?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.