More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Having issue with VERTHASH miner cant get it to mine at all!

Hello im having issue with mining on VERTHASH miner using GTX 750 2GB is was on mining before on my old rig and i just moved it over to my other rig MOBO ASROCK H81 BTC PRO R2.0 using EVGA 1600W G2 to power everything MOBO RISERS GPU’s Hive os sees the GPU and everything but cant
MOBO did not connect the 2 molex as im only using 2 GPUs now also GPUs and RISER and all powered from the same PSU as well as the MOBO.
in MOBO Bios CSM is turn off and using Gen2 for all and Bios is updated to lates stable Version.

start to mine in miner log it shows the following :

verthashminer exited (exitcode=0), waiting to cooldown a bit

Skipping miner log rotation due to execution time < 30sec
[2022-11-27 09:27:34] WARN No GPU devices available on platform:
[2022-11-27 09:27:34] WARN index: 1, Advanced Micro Devices, Inc.
[2022-11-27 09:27:34] INFO Found 0 OpenCL devices.
[2022-11-27 09:27:34] INFO Found 2 CUDA devices

Nvidia drivers 510.73.05
Hive os Version [email protected]

Im attaching Screen shots of miner home page as well as flight sheet

Please help in solving these issues


GTX 750 Showing 1 W ??

FLIGHTSHEET

NB MINER FLIGHTSHEET

Verthashminer is still trying to use all cards. The command and syntax is listed on the GitHub page GitHub - CryptoGraphics/VerthashMiner: GPU miner for the Verthash algorithm

i tried adding the following the the flightsheet :
–cu-devices 0
DID NOT WORK

then i added the following to the flightsheet
–no-restrict-cuda
ALSO DID NOT WORK

added bothe of them under eavhother as followed
–no-restrict-cuda
–cu-devices 0
ALSO DID NOT WORK
PLEASE HELP IM STUCK!!!

Can you post a screenshot of the miner log? Make sure you’re using 2 seperate “-” and not an auto corrected combined —

using –cu-devices 0 in flightsheet

also tried –no-restrict-cuda
same thing nothing

Tried leaving the Extra config arguments: empty this what it shows in miner log :

Also why is there 2 gpus showing on the first line but second gpu blank
and 1W for gtxx 750 ??

and im sure im using “–” before the command and 1 command per line in flightsheet still dame issue
the commands that i tired are :
–no-restrict-cuda
–cu-devices 1

You need to use --

Your logs show you’re not

Extra config arguments: with 2 “-”
i
–no-restrict-cuda
–cu-devices 1

Mineri log:

verthashminer exited (exitcode=0), waiting to cooldown a bit

[2022-11-28 04:23:20] WARN No GPU devices available on platform:
[2022-11-28 04:23:20] WARN index: 1, Advanced Micro Devices, Inc.
[2022-11-28 04:23:20] INFO Found 2 OpenCL devices.
[2022-11-28 04:23:21] INFO Found 2 CUDA devices

this is a screen shoot from NB MINER log

You have something random typed into the wallet template field. Replace that with the wallet callback sign %WAL%

Fixed it as still same issue