More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Dynex DNX Mining

Is that possible sooner can mining Dynex coin in Hiveos? I guess this is the one can rise again those GPUs :loudspeaker:

1 Like

You can manually add any coin that isn’t listed

1 Like

Looks like interesting, but how i going to do? Any tutorial provided too?

看起来很有趣,但我该怎么办?也提供教程吗?

I’m more interested in the dynexsolve miner for Hive. Or a download link as a custom miner.

Check on the dynex discord, there’s a few posts on how to get a miner up and running within hiveos

hello, I made a configuration for dynex mining, but it gives MALLOB] REGISTER WORKER: FAILED on the miner screen, does anyone know why?

Check on the dynex discord, there are many issues with mining dynex and the “fix” is always changing. There you will find the latest info

I’ve been trying to do that, I have a Rig, 1660 Super but it has been impossible to run it.

Which part are you stuck on?

did you set the -mallob-endpoint parameter?

The pools usually show you how to. neuropool has a getting started with examples for hive

Am I doing something wrong??

I’m seeing 105h/s @ 19W

03-02-2023 18:44:36 [GPU 0] 6740593745 STEPS (+108958403) | 241.00s | FLOPS = 452 kFLOPS | HR = 105.015 H | AVG(O)n ^ 1.20746 | CIRCUIT SIMULATION (1.09h)


Yep, knew it was too good to be true :frowning:

[GPU 0] 7285556563 STEPS (+107637195) | 240.19s | FLOPS = 448 kFLOPS | HR = 20.390 H | AVG(O)n ^ 1.21378 | CIRCUIT SIMULATION (1.44h)

Well, I’ve done everything what they said with the flight sheet specially, all the configurations, actually they say it only works in Nvidia GPUs, I have my 1660 Super but ones I do all the configutations, the flight sheet runs but I can’t see the GPUs in the farm section and when I check the my DNX address wallet it says not found but I know it is not the wallet address or something like that, it is because something with the flight sheet configitation is not good for the 1660 Super and I don’t know what is it. Do you know somebody else is having the same situation with the 1660 Super?

This is the configuration I’ve seen for Ekapool

  1. dynexsolve

  2. https://github.com/dynexcoin/Dynex/releases/download/DynexSolve/dynexsolve2.3a_hiveOS.tar.gz

  3. _dnx.us.ekapool.com:19666

  4. -no-cpu -multi-gpu -sync -mallob-endpoint https://dnx.sg.ekapool.com

Are you using an exchange address or dedicated wallet?

I am using dnx wallet

looks good :thinking: Maybe try a different pool. I tried it with only one card, so it is a little different

Have you tried to look in the terminal at the miner as it starts? Usually it will tell you what it doesn’t like.

I did everything man, nothing works.