Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Can't get additional 6600xt to work

So two days ago I got my hands on a new 6600XT, but once I plugged it into my mining “rig” it didn’t start mining. For some reason, hiveOS does detect it but just cant get it to work. How can this be fixed?
I get the error:
AMD OC failed

Detected 2 AMD cards
ERROR: No cards available for OC!
Please check BIOS settings, risers, connectors and PSU. Use OS image with suitable AMD driver version.

So I checked cables, even connected the card to the main mobo to make sure the risers are not the issue but it just doesn’t want to get mining.

That’s a pretty old version of HiveOS. Try with the latest image.

He has the newest one :stuck_out_tongue:
Try last stable image for rx6600 : 0.6-208@210818

I have the same problem.I have updated to the latest Version.But the problem is still not solved

I just tried this, unfortunately no result :slightly_frowning_face:

Are you using 5.4.0-hiveos #140 ?

Did you enable 4G decoding in BIOS?
If it’s already enabled, try installing latest stable version (it’s 0.6-208 as I remember) eiteher with:

  • write new image on Your USB stick or SDD
  • run:
    hive-relace --list
    command and choose last stable which works with new amd cards (there is description)

after that run:
it should upgrade to newest stable hive

You need the latest HIVEOS #140

Thanks for the help! This did something, it show more details about the card, but still doesn’t mine :slightly_frowning_face:
And even worse, now the existing 590 is down 7MH :sweat_smile: edit: 4G decoding is also enabled in the bios

Try running without OC first and check if it works - most of the times cards not start because of wrong OC.

My OC is here:




1 Like

How to upgrade to #140


You have to re do your USB key or your HDD drive with the new version

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.