Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Anyone mining Gala Coin through Unmineable on HIVE OS. Anyone did this? Or mine Gala Coin in general?

Was wondering if anyone could assist.

Recently I have been able to mine out Shiba Inu through Info I have taken from the website.

But under HIVEos supported coins it said I should be able to mine GALA coin.

If anyone is doing this succesfully through Or is anyone succesfully mining GALA in any respect.

I have tried to go through unmineables website and tried putting in the flight sheet settings they recommend.

But when I also add the mining pool info:

I turn on the mining units. But can’t even get it to sync. In fact it says no hashrate at all-

Can anyone advise me please?

Follow the instructions as shown on unmineable. Your pool in the screenshots has no stratum prefix or port number listed.

You can open the miner in the shell in the future and it will typically tell you where the config error is as well.

1 Like

Well im on the unmineable website now. Following the same instructions.

How do I input the stratum prefix or port number?

Post a screenshot of the server address that unmineable shows in the wizard


use the stratum prefix and port number as shown in the example


Below I have highlighted the Stratum:

And I assume this is the port numbers:

Where in this section do I put the Stratum and Port Number?

Could do with some guidance please

Use the pool url in its entirety that you have circled


Also thanks so much for your help. But Have I done wallet template and WorkER name correctly?

Looks fine according to their documentation. Does it work?

I followed it the way you advised but its been on about 30 mins. And all its giving me is this:

No hash rate at all. If you mine gala coin through hive. Do you mind sending me a screenshot of your flight sheet?

Im using Kapow.

Open the miner in the shell and see what it says. Keep in mind you’re not mining gala, you’re mining ravencoin/meowcoin etc and getting paid in gala.

You’re also using a 2 year old hiveos build. Run hive-replace -s -y in the shell to flash the latest stable image.

How do I open the miner in shell please?

either via hive remote shell, shellinabox, ssh, vnc or locally with a keyboard plugged into the rig and type miner

which button?

this it?

You can run it from the run box but you won’t have too many updates on what’s going on. Use hive remote shell if not on the same network, or shellinabox, vnc, ssh etc if you are on the same network. Under the remote access menu.

Im in hive in a box downloading latest update:

What do I need to type in to check flight sheet details are correct for unmineable?

Once that is finished and reboots on its own, open the miner in the shell and see what its saying, usually that will give a hint toward the issue