Increase your income with Hive. Invite your friends and earn real cryptocurrency!

90 mh rtx 3090 fe

I get 125 nh on the first share, with 1200 cclock. then the cclock mhz drops automatically, I can’t prevent it.i tried multiple clock and mem speeds.
what do you think is the problem?

most likely thermal throttling. you can confirm by running: nvidia-smi -q | egrep “Thermal Slowdown”


In ergo mining, the cclock does not drop. I’m just having trouble mining ethereum. are you sure the temperature is the problem? How does the 1200 core clock setting go down? you are right if the memory mhz goes down.

Did you run that command? It will tell you if it’s throttling so there’s no guessing needed.

no. because I don’t know how to run it. can you help me.

In the run box in the menu, or in the shell

Copy and pasting the “” symbols changes them into a version the shell doesn’t understand. Erase those and retype

Sw thermal slowdown : active.

I was not aware of such command before, thank you very much!

1 Like

Yep, thermal throttling. Reduce the memory to 0 and slowly raise until it starts throttling.

To get the most out of your card you’ll need to upgrade the thermal pads on the memory chips.

1 Like

Is this to query thermal throttling on the core or memory junction temps?

1 Like

any thermal throttle, but since you can see the core temp and unless the fans arent spinning at all, it will be because of the memory temps. pretty common on gddr6x cards.

1 Like

Here are my settings if it helps any. Your memory setting seems very high.

I have been running stable for 10 plus days on these settings for 3090 FEs. The only thing different that I did today is change the fans to auto to test its stability. I changed out all the thermal pads for the 3090 FEs.

Change to locked clocks and it should bring your hashrate up and power down. No need for power limits

Is there a stable locked clock you’d recommend?

It will vary depending on how high youre pushing the memory. For non lhr the goal is raise the memory as high as you can until it’s unstable, then find the lowest locked core clock that maintains full hashrate

Been stable for hours at these settings for 3090 FEs will update report on 10th day.

switch to locked core clocks instead