More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060ti with Hynix is unstable on all miners - Dag Defects reported

Ok. Here is a summary of my problem:

Gigabyte 3060ti cards starts around 50 MH/s and then drops to 17 MH/s after a couple minutes. Then crashes frequently.
Hive Version: [email protected]
Kernel: 5.10.0-hiveos #110
Nvidia Drivers: 510.73.05

Things I have tried to do to fix this:

  1. OC Settings - Removed all OC setting, locked core clock, offset core clock, adjusted memory clocks a variety of way - none of this worked.
  2. Driver - I reinstalled the latest Nvidia drivers. Also tried with the “stable” version - no change.
  3. Miners - I have tried t-rex, lolminer and nbminer - all experience the same problem and all throw some form of error when building the DAG for the GPU. I have tried to adjust the LHR for the card to 74 and doesn’t seem to help either.
  4. HW - I have swapped PCIE locations and power cables on my rig with other working slots - no effect.

Please help!

stay on 510.60.02.
leave the locked core clock set, the min clock that maintains max hashrate.
find the highest stable mem clock, if its not stable, reduce and reboot until it is.

I changed back to 510.60.02 and made the suggest changes to the core clock. I tried a few different values for core clocks ranging from 700-1100 followed by rebooting and nothing seemed to work. Any other suggestions?

Switch the cards and see if the issue follows the card, riser, usb cable, slot, pcie adapter etc.

what happened,sir?
i need your help

Hi. I have tried that and it does follow the card. I took a screenshot of the miner log to show the error when building the DAG. Not sure if this gives you any other clues.

Continue lowering the memory clock until it’s stable, looks like a hardware issue though.

I’ve had this issue with multiple 3060 Ti Zotacs, all with Hynix memory. My sample size is several hundred GPUs. This doesn’t manifest immediately either. Most commonly the problem cards have pretty tight serial # groupings leading me to believe that these are low manufacturing tolerances for the Hynix chips, resulting in batches of substandard cards. The Samsung mem variants I haven’t seen this on yet.

IMHO get rid of the card, as I’ve found no resolution and eventually these will go from “hard to overclock” to Hive reading them as MALFUNCTION even after testing/moving to totally different rig hardware.