Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Failed to connection to mining pool: unknown error

I can’t connect to the pool right now, everything works fine with my device and the internet is fine, what’s going on, can anyone help me?

If you try another miner, same or different result?

Also, you can update to a much newer driver, lhr has been unlocked, there’s no need to stay on the dev driver with a hdmi plug.

It didn’t work.
I’ve been using NBMiner and everything works fine. This afternoon, it suddenly showed ethash - failed to establish connection to mining pool: unknown error.Like my first picture.
I use GMiner, same result.
This should have nothing to do with the graphics card driver, it should be a connection issue.
what should I do,sir?

Wasn’t saying that was the cause, just letting you know it’s not required anymore.

Have you tried Do you have any rigs on hiveos? Any network issues with those of so?

Neither port 4444 nor 14444 work
In fact, I like ssl, port 24443
I use the Ethereum mining pool, just paste the eth wallet address, then mining.
I have tried but I can’t understand the steps to use the OS, it’s not simple for me

very well.
fucking government