Increase your income with Hive. Invite your friends and earn real cryptocurrency!

2060 rtx recognize as devise 1f03

Hi all!

I have a issue with my new rtx 2060

On every rig I tried, it’s call « device 1f03 », and I got many error if I plug it on a rig with other card.

Even sometime it’s appear in yellow and I can’t do anything with it.
See the pictures link
Sometimes it can mine but always calling device 1f03?

Do you have any idea on what I could do to use it normally?

1 Like

Is it the 12gb version that came out ?

Yes exactly


run command

hive-replace --list

Pick up from the list divers N 460.84
currently position ‘6’

It should work

Did this work?
BTW, which OC settings are you using? I’m waiting for a couple or Zotac RTX 2060 12GB to be delivered and want to be ready to go all in once they arrive.

Bonjour peut tu faire un screen de ta carte si elle fonctionne maintenant ? J’en ai commmande une aussi et je voudrais bien connaitre son hashrate et power. Merci

@Lazym I tried that just now and it is still showing “Device lf03” in yellow.
I have Zotac RTX 2060 12 GB.
Some additional info: If I run windows, it does recognize it and NVIDIA G-force Experience, but it does not on MSI Afterburner.
I can mine at around 31+ MHs and 120+W


What I would try to do is to install all (starting on first and finishing on last) possible images from the list from hive-replace --list. That’s the only idea I have in my mind

Nice for the tips thanks!
I’m not home for Christmas
I’ll try that in 2 or 3 days:

For now it’s working on a full nvidia rig, with T. rex at 34Mh.

It’s been working well for 2 days I don’t want to risk it to go offline while I’m not close by

I’ll give that a try as well later on.
So far it has been quite unstable but finally found some more or less stable OC settings. If anyone has found better OC settings, please share, specially most efficient once.

Try This, 37 MH/S at 102w

Which miner are you using? is it stable at that hash rate?

Results using T-rex miner:

Thank you

using T-Rex 24.8 and nvidia driver 495.46, and this is stable for tonight

Sorry, apparently this morning it crashed. now using a memory clock of 2800, but in the testing phase.

Isn’t MEM too much for the 2060? Can’t you take the card?

Folks, have you been able to find any stable clock settings?

core 1100 ( locked ) mem 1900 pl 125 ( 34.35 mh 88 watts stable )

Hi guys, any new about the driver support? Or is it fine to have it as device?

Are you on the latest kernel and driver?