Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Zotac RTX 3070 (GA104) does not mine (problem)

I have a roblem with my 3070 card.It shows on the hive as GA104(rtx 3070.Fans and the led light works but it does not start mining and I dont get an error it just does not mine.Temp and everything shows as zero.For a long time I am tyring to fixx this.Here is somethings I did :
– Changed risers and power cables.
– Updated the bios of MB
– Tryed different versisons of Hiveos upgraded and downgraded a lot.
– Tryed New and old versions of nvidia drivers.
info for my system:
2 × Intel® Pentium® CPU G4400 @ 3.30GHz AES
I use phoenixminer.
I could not find any solution on the forums. PLS HELP.!

did you try to plug the card directly to mb PCIE slot?

Same issue like me, hopefully someone can share and solve this.

Yes currently it stand there.

Did you tried using windows? I did not have time for it.

Yes I did, but for some reason, windows didn’t detect my card, but the strange part, my CPU doesn’t have an integrated graphics processor, but the monitor manages to turn on with the ‘error’ GPU card. My card is BIOS modded, it is a second-handed GPU, I don’t have the original BIOS.

i have same issue with one MSI RTX3080… tried

  1. another rig
  2. downgrade/upgrade driver
  3. installed into one Desktop with Windows and unfortunately it cannot detect
    My board is like brand new with max. 1week mining.
    HiveOS Support was not helpful

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.