Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Zotac 3060 ti no display no fans

Recently purchased a brand new zotac 3060 ti LHR and added to a rig. At first boot everything seemed to be working fine and the card was hashing. T-Rex miner crashed after ~5 minutes of mining. After rebooting, the card is no longer detected and fans only do a tiny tick at boot. The “Zotac Gaming” letters still light up. I’ve tested this on multiple PC’s with the same results. Assuming the card isn’t fried does any one have any suggestions on a fix before I RMA this card? image

TeamRedMiner is an AMD only mining software.

Use T-Rex.

Assuming you’re going to mine KawPow or Octopus:
If card memory is samsung then your mem range is between 2400-3100, start with 3100 and gradually decrease until stable. If memory is hynix then your mem range is between 1700-2500. I have no experience with 3060 ti micron.
Do use absolute core clock. It makes the hashrate stable and consume less energy. Core clock ranges from 1350 to 1750.
Find stable mem clocks first, then find the appropriate core clock, then apply a power limit below 190w (ideally around 165-185w) Try to achieve more than 330kH/W efficiency

After successfully determining the most stable settings, ideally you should get between 29 and 32 mh for kawpow and 54 to 61 mh for octopus.

Also remember silicon lottery!

Here are some of my 3060 Ti LHR mining octopus as an example:

kawpow settings are the same except core clocks are 1600mhz

Good luck.

I meant T Rex miner as it’s an nvidia rig. But again, it’s not even being detected. Tried plugging it directly into the motherboard slot on a windows pc and still get no display or fan spin.

Check your drivers for windows compatibility …because is LHR card…

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.