Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Xmrig-amd config for bittube

I’m trying to mine bittube with xmrig-amd 2.11.0 but can’t get it to work. Does anyone has a config for it?, tried it with the online configurator but still doesn’t work.

Se you didnt get a response, I havent mined it in quite a while but here is the currency/algo I used to use, give it a go “cn-heavy/tube”

Thank you for your answer, but this also doesn’t work.

Are you getting an error or rejected shares?

This is what I have in User config:
“algo”: “cryptonight-heavy”
“variant”: “TUBE”

At first i got rejected shares, could’t log in, but now the server doesn’t start. I did copy an other config.json over the old one and now the server doesn’t start. Is it better to start all over with a new installation? or is there an other solution? I just checked about the config.json, but i think the original one is installed after i updated to the 2.14.0 version.

No need for messing around with config.json. Once you populate flight sheet correctly within Hive dashboard - config file will be created and miner will start.

I’ve updated hiveos to the latest version and selected the latest version off xmrig-amd 2.14 but it’s not starting. Is there something else i can try? And after updating to the latest 2.14 version there is a new container with also a new confi.json so it can be the problem with the old config?

check miner log and see what is the error message

This is the error:

parse error: Invalid numeric literal at line 38, column 14
parse error: Invalid numeric literal at line 1, column 16
Error in “Extra config arguments” value, check your Miner Config please.

I’ve changed the config to “algo”: “cryptonight-heavy/tube” and now the server starts, but now i get an error on the login

login errors are related to pool specific settings for user/wallet and/or password fields. Check on the pool site what is exactly expected for user and password…

I’ll check it again, but i use the same settings as for xmr-stack and that works.

On one of the pictures I can see “cryptoknight” mentioned… If you are mining on that pool, then in flight sheet in wallet and worker template field enter only %WAL% and it should be fine…

agreed should only be %WAL%, with %WORKER_NAME% in password for pool

Thanx you all for the help, now it works. But i still have the same problem as with xmr-stack, when the miner is started it mines at full speed but after a few minuts the speed drops, with xmrig-amd i get the error THREAD #3 Compute error. Does anyone know how to fix this?

If one of the threads just drops after a while - that is usually due to aggressive overclocking settings. Go down a notch on core / mem clocks and check for stability improvement.

Thnx you for the info, i bought the cards second hand and i thought they had all the original bios, but i’ll spend some time to find it out.