More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

XMRig 1GB Huge Pages

how do i get 1GB HugePages working? huge pages works currently but i cant get 1GB woking, it says disabled.

thanks.

Having the same question. Anybody?

Add the following to the extra config settings.

“randomx”: { “1gb-pages”: true }

With that said, I didn’t notice much of a difference on HiveOS like I did on RHEL.

thanks

This is not possible now. When trying to add this line to extra config arguments the parses indicates this is invalid input. Is there any workaround?

Don’t copy and paste the command. Quotes will be messed up.