More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

XFX RX 580 Blac Edition Low Hash rate problem

Hi,

I switched from ethos to hive os and after that I have problem with one of my 6x rx 580 rig.
I have 4x Sapphire rx 580 and 2x XFX RX 580 Black Edition cards, Sapphires are fine and stable with about 32mh/s, but I cannot run the two XFX’s with normal, so about 30mh/s hashrate…
Sometimes when I boot it they are about 29mh/s and after couple of minutes they drop to about 18mh/s.

I’ve changed risers, switched them to other PCI-E’s, using modded bioses, tried modding bios with Polaris Bios Editor with the one click option (it finds Samsung and Hynix memory then, witch confuses me a little) and still the same. I also tried swtiching the bios switch, every time the same effect.

Of course I’ve tried diffrent settings for core and mem speeds, etc. My normal setup is 1100 core, 2100 mem, 850mV on Sapphire’s mem is set to 2200 an I have stable 32mh/s.

Please give me any hints, I’ve spent so much time on this case without any effects, I suspect it is something with bios or memory, but I really run out of ideas what to do…

Best regards!

OK, so I think I’ve found the problem witch is I belive:

  1. bad thermal paste
  2. I saw some setting in the Polaris Bios Editor - Temp. Target - 74C - or somethnig simmilar,
    so I had my fans barely spinning and the temp was about 73
    , I’ve switched them to 100% RPM and hashrate has increased to 22.9 and 19.9mh/s and the temp is still 73*C.

How can I change this setting to 80-85*C? Of course I will change thermal paste also, because when I was changing fans I remember it had strange consistency.

I will really appreciate your answers guys!

I discovered how to change the individual settings in Polaris Bios Editor, but still I get 23 and 20mh/s max.
So I will try to change the thermal paste as a next step, next probably I will try some more Bios modding.

I know I am talking with myself right now, but it can be helpful for someone to not spend as much time as I in similar situation… :wink:

what miner? do you have ref values set?

Phoenixminer and TeamRedMiner - the same effect.
I tried --REF 30 and 20 with no effect

I can say that case is closed - bad, probably old, but changed by me with the fans, thermal paste was the problem. After cleaning and changing to new one every XFX card is ok, because I have not only 2 but more of them… Maybe it will help someone in troubleshooting.

Have a good hashrate guys! :wink: