Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Wrong number of my GPU on my RiG

Hello Family,

Can i have your help

my gpu don’t have a good configuration with number ( ex : 0,1,2,3,4,5 )

i have confusion when i want to start a double flight sheet with 2 algorithms

thanks for all

Thats normal and more of a guide for you as it shows the number of each nvidia and each amd gpu.

The gpu number would depend on the miner. If they see all gpus and start at 0, then you can just count 0, 1, 2, 3, 4, 5 like normal. Where your 3080 is gpu 3.

If using a miner that only see nvidia and starts at 0, then the 3080 would be gpu 1.

Some miners start at 1 instead of 0, but this is not too common.

For example: I want to use BZ MINER for my AMD, in my flightsheet I put AMD ONLY but my nvidia card still runs in the bz miner and also in the qubic algo for example.

Another remark that qubic only mines with nvidia cards, yet an amd card is associated with the qubic algorithm while no amd is currently running

that’s my setting in my fs for qubic only use device 0 and 1 for nvidia

and that’s my new configuration in bz miner, if i follow what’s u sayin’ my nvidia car is 0 and 3 because bz miner run all kind of gpu

if i run this on my flightsheet with the two algo, you think everything is okay ?

Qubminer doesnt support deselecting gpus like that, you can specify amd or cuda in the trainer config, but not disable certain gpus. Amd gpus should be disabled by default so there shouldnt be a need to change the config in that way

Ok thank you and about bzminer ? if i need to use only amd i’ts right like that ?

You can use any command offered by the miner, they will usually have a readme on their github like bzminer does here bzminer/ at main · bzminer/bzminer · GitHub

You can easily just disable all nvidia cards from the miner with this part of the config