Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Workers is down after update

Since April 1st, my workers have 0 Hash or no connection.

I want to know what is going on and how long it will take.

I have already made changes to the pool and miner. Nothing works.


a few hours ago the rigs came back online. But still with 0 Hash.

This happens on my hive and also on my friend’s.

Had this issue with1 rig after update and a restart fixed it. Have you tried cutting the power and waiting 5 mins? What do you see in the screen / shell?

dont use ethminer, its outdated and unsupported. trex, lolminer or gminer for nvidia and teamredminer, lolminer or gminer for amd instead

The equipment returned to operation around 11 pm yesterday.
During these 24 hours off the air, the option was miner ETC. Because ETH was not going into any miner or pool.

Yes I tried. Did not work.

The equipment only resumed mining ETH yesterday around 23:00.

Lo monitoreaste por monitor o shell? Si arranco a las 11, es que estuvo siempre prendido. Fijate que reporta el minero. Tambien proba cambiar de pool a ver que pasa, solo para testear

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.