Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Workers have changed within farm - updated

Changed category, was in Mining but I believe it should be here.

Updated explanation:
Looking for steps to debug what’s happening, I have 2 rigs in farm. Rig1 has been up and running for two weeks, today I have changed pools from Ethermine to Hiveon, the Rig1 stopped mining, did steps to resolve, cleaned cmos, rebooted, at one point one card began to mine but then lost it after another reboot and it stopped mining.

Then I went to continue work on Rig2 in same farm which is a new rig, I had it coming up to Lolminer search for card, so I dropped a card in and it began to mine just fine, but when I checked on it in dashboard I noticed that Rig2 was being recognized as Rig1, which is sitting there not mining, it even had empty cards as if it was looking at Rig1’s cards, Rig2 never had other cards, Rig1 is still up and running but not mining.

  1. How can the Rigs within a farm get associated with another Rigs setup? ip addresses are different.
  2. How do I get Rig1 actively mining again after switching to HiveOn Pool?

Anyone have recommended steps to first get Rig1 mining on new pool, did I miss some setup or activation to be able to mine in the Hiveon pool, I just updated flight sheet and pushed it to Rig and rebooted.

Any understanding of why Rig’s would loose their place within a farm and take the space of another Rig? I did have the worker setup and ready to go for Rig2 but it associated itself with Rig1, not sure what i missed?
Any help is greatly appreciated.
If this is wrong category please let me know, thanks.

Stop Mining, shell into Rig2 and run firstrun -f on reboot enter Rig Id and pwd per rig.conf. I also under config dir ran edit rig.conf to see setting, settings had correct Rig2 id as downloaded from worker setup, even Worker Name was not Rig1, So How then did Rig2 get associated with Rig1? And I still can’t get Rig1 recognized in HiveOS dashboard.

Notice Worker Name here is BIOSTAR D02, and RigID is from BIOSTAR D02 rig.conf file. But in dashboard it was associated with Rig1, now with this update, Rig2 appears under both BIOSTAR D01 (Rig1) and BIOSTAR D02 (correct Worker setup.)

The only other difference besides 1 Rig appearing under two Worker setups is that Summary level detail no longer shows under BIOSTAR D01 (Rig1)

RIG1(BIOSTAR D01) Ip address is that of RIG2 (BIOSTAR D01)


BIOSTAR D01 (Rig1) is now recognized in Hiveos dashboard, after a clear cmos reboot, it may have been a delay due to platform cache once Rig2 was correctly recognized on BIOSTAR D02 worker.

However Rig1 is still not mining, attached monitor shows speckled green screen and keyboard is unresponsive, I had tried an upgrade at one point , it may be that it failed upgrade, I think I should just reflash SSD and move forward.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.