Increase your income with Hive. Invite your friends and earn real cryptocurrency!

When HiveOS reboots, why this blue boot screen and not running?


I am pretty new to HiveOs , I use USB flashing with my rig (RX580 * 8 ) and it worked fine.

Now I want to use it with another rig (3070ti *6 ) it keep showing the boot screen not running to the mining.

Any advise ?

Are you using the same USB for the nVidia rig for the AMD rig?
Did you add a worker via the web interface?
Did you flash the USB with etcher?
Do you have another USB to test?

What happens if you press enter on hiveos?

Yes different USB

Yes added worker


Said something about kernel.

But I tried another USB still got the same …

Initially this rig I used trex but hard to monitor so I want to change to use HivesOs then it’s easier to have web interface to monitor…

Thank you again… Keaton …

Here is screen short when I pressed enter

Does this drive work on other rigs fine? Or same issue

Not sure i didnt try on another rig yet.

But been burning the new USB still the same for this 3070ti

This is because I use trex on it before ?

try it on another rig and see if its the drive thats messed up or not

Yes I have tired, it didnt work …

I will try to make a new usb … Thank you so much.

1 Like