Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Watchdog is not restarting the miner always due to low hashrate

I suppose the watchdog should restart the miner when it detects a low hashrate. I have setup hashrate limits per miner, after 3 minutes, and the watchdog is enabled. However, quite often I see that the miner has been running below the limit for several hours without any restarts. I have had a watchdog initiated miner restart only couple of times. Is it a common issue and where to start debugging?

I use my watchdog with a 10 minuts time, and option restart enable… how is your setup? post pic pls

It should be setup. Actually, I should have a look at syslog.

Change values to:
Miner restart after = 5 minutes
Rebot rig after = 10 minutes
Turn on = GPU is Offline
Watchdog mode = your hashrate -5%

I can set miner to restart after 5 minutes. However, I’m not a fan of reboots as I’m running RTX 3060 fan 0 glitch which requires manual actions after the reboot.

I’m running several mining software at the same time and even several just for ethash. However, looking at syslog it seems that the watchdog is monitoring ethminer only and the system load average. I can see the type of log entries below but nothing for the other miners. Is this how it is supposed to work? Not watching for example t-rex and gminer?

hive-watchdog[1611]: OK ethminer 123586 kHs >= 80000 kHs
hive-watchdog[1611]: OK LA(5m): 0.76 < 10.0, LA(1m): 0.62 < 20.0
hive-watchdog[1611]: OK ethminer 123547 kHs >= 80000 kHs
hive-watchdog[1611]: OK LA(5m): 0.79 < 10.0, LA(1m): 0.77 < 20.0

U gotta press CTRLX+A+A (Fast Double tape “A” x2 times)…

This way u will change between miners

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.