Increase your income with Hive. Invite your friends and earn real cryptocurrency!

W5700 ETH hashrate

Ive been having issues with my w5700 mining rigs where some cards will run at the normal 50-52 hash rate but others will only do 20-30, I noticed it has something to do with recent updates, I’m busy and haven’t really dug into the code but if anyone else knows why please let me know.

As a side not I noticed that if I downgrade to version 0.6-202 the issue goes away and all the cards run normally again.

I haven’t seen much info on these cards but would love to hear from other people who run them and also hope this helps. @hiveon dev team please figure out what was changed and fix it so I’m not running an out of date version.

Using Phoenix miner
14 w5700 graphics cards.
BioStar B250 mobo

Do you have moded W5700 BIOS?
Could you post result of amd-info command?

The Bios is stock.

Side note, if you know how to milk an extra 6mhs per card to bring these on par with the rx5700s I’ll be in your debt, there’s not a lot of info on w5700s

Which Hive version currently installed?

0.6-202 the working version.

I see that amd-info reported “no such file …”
Can you also post Overview tab with hashrates and overclocking.

If and-info is the only command the. Yes. What’s your thought process here?

These are all the working 0.6-202 version.

On the newer versions of hiveos atleast half the cards won’t break 34mhs the gpu and memory temps are well within the acceptable range for the low hash rate cards so I know they aren’t throttling.

It’s Ok but need to know how it look in latest version. PM me plz

You have to flash the cards with a modded bios. Read here, especially the answer #70 on page 4. With this, the w5700 will give >55MH in TeamRedMiner without any other settings in HiveOS.

Xan27, no other settings? I have flashed the bios on my W5700 cards back in March. I am averaging 54.25 MHs using Team Red Miner on HiveOS, but I have been using OC settings this entire time and I cannot get the cards to run at a higher hash rate than this without them becoming unstable.
Please share your OC setting to get to >55MH.


As I said, I have not made any overclocking settings, only the VDDCI I have now set to 820 for all cards, this improves stability. One of my cards does not run stable with the 900MHz memory clock set in the mod bios, I had to set it manually to 885MHz. All others tolerate the 900MHz without problems.

1 Like

Thanks for the quick reply. Are you using the Mini_Me’s bios or Beast819’s bios? I am using Mini_me’s (M.AMD.W5700.v49.rom).

Which miner do you use? Team Red Miner?

Thanks again!

I use the modded BIOS from Mini_Me too, and TeamRedMiner 0.8.4. Somewhere i read HiveOS 203 is the best version for 5700series AMD GPUs. This seems to be true, because when I update HiveOS above 0.6-203, the power consumption of each GPU increases by 10-15W, but the hashrate stays the same. After downgrading to 203, the power consumption was the same as before, so I leave it at that.

Are you using Mini_Me’s BIOS from answer #70 as i write above? There are some other modded BIOS versions in this thread, not all are that good.

Yes, I have been using Mini_Me’s bios mod from post #70 on I will try to down grade to HiveOS 203. I am currently running 0.6-210.

I have one W5700 that is also dying. image I tired setting this one as below:

with the VDDCI set at 820, but it still dies every 10- 12 hours. I will drop the memory clock to 885 and give that a try. Previously I have been using the below setting (GPU0), except for GPU1 I have been using memory clock set at 880:
. GPU0 always runs great. GPU1 always dies, unless I set the memory clock at 870 or 880. I’m going to try 885 with your OC config to see if that’s stable and faster.

I got 4 of those 106 bios W5700

I like them that way thet work now, but it1s always better to have more for nothink, right ?

is it possible to mod the bios on my own, just like 5700Xt ??

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.